0

After several hours I've been unable to remove my Kwikset deadbolt eventhough its unscrewed. There is NO set screw on the knob. I've even tried pliers to separate from the deadbolt without success. Its likely I'm missing a simple step, but I can't figure it out.enter image description here

4
  • Have you tried turning the latch to a different position then pulling? I know their knobs are like that where you need to turn the doorknob before you can pull it out. Sep 6 at 16:38
  • Thanks for the comment! In short, yes, I have. The bolt still moves freely when knob is turned eventhough its unscrewed.
    – Brad D
    Sep 6 at 16:42
  • Its fixed. I used two screw drivers to pry it off slowly. Only took 5 hrs to figure out. 🤦‍♂️
    – Brad D
    Sep 6 at 17:23
  • @BradD if you'll take the tour, you'll note that this is a Question & Answer forum. As it sits, your answer is hidden in a comment and is subject to deletion (accidental or intentional), but there is no Answer. That will make it much more difficult for someone else to find the answer to this question. If you'll take a moment to copy/paste your answer comment into the Answer box, then click the check mark (as soon as the system will let you) that will help others to know that there's a resolution to this issue.
    – FreeMan
    Sep 7 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.