0

There’s an underground 10-2 UF cable running to an old pump on my property. I was thinking about reusing the cable to run power to a light.

Both ends of the cable are disconnected and I put a toner on the hot and neutral lines and was surprised to see the toner showed slight continuity. I hooked up my multimeter and it shows 100K ohm resistance (so ~1.2mA at 120v). I tied the hot and neutral together on one end and the meter shows continuity so the wires appear intact.

What could be causing the the cable to show a high resistance connection even though the wires are not connected? Should I run power on this cable or replace it?

1
  • 1
    Can you get access to an insulation resistance tester or megger? Commented Jun 26, 2021 at 16:19

1 Answer 1

1

You should be fine. 100K ohm resistance is very high and not uncommon for an old cable. You didn't say how long the run is, but again, you should be fine.

To re-use to "run a light", the light is probably not rated for what's likely a 30 amp circuit. If so, you'll need to downgrade the breaker to 20 amps, label the wires in the breaker panel indicating why. Also, it may have been a 240 circuit for the pump, in which case and assuming the light is 120volt, you'll need to attach the white (now neutral) to the neutral bus bar.

Maybe a longer answer than you expected, if so, sorry!

EDIT: If the existing circuit was 240 it probably took two spaces in the breaker panel, swapping to a 120v would take one space, depending upon the make/brand/model of the panel.

DANG, another EDIT: If going to 120v and esp. if this is going to be inspected, you might consider a GFCI breaker, which is required for outdoor circuits (and lots more right now).

2
  • Thanks, that’s good to know. Why do old cables break down and leak? Does the insulation just stop working? Nothing is hooked up currently so I’ll be running it as if it were a 20A 120v.
    – Kyle Reed
    Commented Jun 26, 2021 at 19:01
  • To be honest, I'd suspect that even brand new cables will leak a tiny bit, Insulation isn't perfect. And a 100K ohm reading on an open circuit is fine. Maybe the expert electricians here could add to this answer and comment. Commented Jun 26, 2021 at 21:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.