0

I'm at a loss. I have a wifi thermostat to install. No c wire connected so a 4 wire thermostat but have 4 additional wires unused. I checked our Goodman ac/furnace and found the unused blue wire. The problem I have is there is a wire already attached to the c wire on the unit. I tried adding it so 2 wires inserted and everything worked for about 5 minutes then ac/furnace shut off. No airflow. There was still power on thermostat and showed waiting on equipment. Would attaching a pig tail work?! Uploaded photos. First time I could added the blue c wire and the thermostat powered on and after about 5 min wouldn't turn on again. Hooked up old thermostat worked. Retried thermostat and did same set and no power to device. I'm at a loss and now this has become a mission to figure out enter image description hereenter image description hereenter image description here

3
  • Can you post photos of the wiring at your furnace please? Jun 19 at 0:02
  • Also show a clear focused picture of the furnace electrical diagram that is most often pasted on the inside of the furnace cover panel.
    – Michael Karas
    Jun 19 at 2:15
  • Uploaded photos. First time I could added the blue c wire and the thermostat powered on and after about 5 min wouldn't turn on again. Hooked up old thermostat worked. Retried thermostat and did same set and no power to device. I'm at a loss and now this has become a mission to figure out Jun 21 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.