2

I've been unable to diagnose why a circuit in my house no longer works. It's a 20 amp circuit that feeds 4 outlets in my kitchen area, and it has both a GFCI(link) and AFCI. The entire house is newer construction (1yr) and this circuit has certainly worked before as it has the refrigerator on it (currently plugged into a different circuit). So far I've tried a few things (in no particular order):

  • I tried to test/reset the GFCI which resulted in no change whatsoever (lights on the GFCI are out and buttons will not depress)
  • The circuit breaker AFCI I flipped and pressed the test button on (then flipped back to "on")
  • I purchased a new replacement GFCI and swapped it, with the same results as before
  • Ensured that nothing else is on the circuit that I can locate
  • Swapped line and load on the GFCI (no power at GFCI and no lights on the GFCI at all after pressing test and reset)

At this point I'm not sure what else to try.
Here is a picture of the GFCI circuit in question, flipped to off:

flipped gfci circuit in question

enter image description here

enter image description here

11
  • The test button should cause the breaker to TEST its AFCI function and turn off. Since it does not appear to have a "reset" button I assume you reset by flipping it off (or fully off if it trips when tested) then back on, and DON'T push the "test" button at that point. Your described order of operations would leave it dead. – Ecnerwal Mar 15 at 3:03
  • The last few new GFCIs I got were shipped in a "need to be reset" state when first powered up. So they were "dead until the reset button was pushed." – Ecnerwal Mar 15 at 3:10
  • The list above was not meant to be the order in which I tried to fix it, just a list of all of the things I did try - sorry about that. I think what you are saying is I should try 1. Flip breaker fully off (do not press test on AFCI) 2. Flip breaker fully on 3. Press reset on GFCI 4. Circuit should work. I have tried this without success. At no point during this do any lights come on the GFCI and I've tested with a non-contact voltage tester and the circuit has no reading whatsoever. Did I understand you correctly? I also uploaded some additional photos. – dpollitt Mar 15 at 3:40
  • 1
    Does pressing the AFCI's test button trip the AFCI? – ThreePhaseEel Mar 15 at 3:45
  • 1
    Are you QUITE certain the "line" and "load" connections on the GFCI are correct? – Ecnerwal Mar 15 at 12:49
3

The AFCI breaker is probably toast you said you had no lights on the original GFCI or a replacement.

If you don’t have a meter try swapping the load from the first kitchen outlets to the second (both breakers off move the wires at the breakers and turn back on).

if the problem moves you have a bad breaker. If the problem stays the same there is a fault in the wiring and the breaker is doing it’s job.

3
  • I do have a multimeter. Do you have a suggestion on how to test the AFCI for correct operation before I try the swap you suggested or order a new one? Or a link that covers how to test an AFCI with a multimeter? Thx! – dpollitt Mar 15 at 16:02
  • 2
    To test the AFCI remove the load then see if it will hold and has 120v If it won’t hold without a load or it holds but no output voltage it’s toast. The next step to verify would be swapping the wires since you already have 1 removed for the first test not that hard for proof positive. – Ed Beal Mar 15 at 16:05
  • Thanks Ed. Ultimately the wiring at one of the receptacles was at fault. See my other answer for the full story. – dpollitt Mar 21 at 21:36
2

OK, so you have to follow the chain. And if necessary, remove things from the chain to eliminate them as suspects.

First, the AFCI breaker. Turning the breaker OFF and hitting "test" is improper test procedure. Read the documentation (it's online) but you need to turn the breaker ON. After it holds and stays ON, then it becomes possible to use the "Test" button.

If the breaker is instantly tripping, then you have one of the things it is designed to detect: a) an arc fault, or b) an overcurrent fault (i.e. dead short if it's tripping instantly). Those Eaton breakers will tell you what they're tripping for, but again, you need to read the instructions to understand the message.

But you will need to "divide and conquer". Unplug all appliances from the circuit. Try to identify the wiring route (a chain or tree) and start removing outlets. You can also open up the service panel and pull the hot AND NEUTRAL off the breaker and see if that returns it to normal. If part of your circuit makes it trip when it's attached, and it does not trip when it's not attached, then it is faulty (not the breaker).

Remember at all times, when disconnecting things for testing, you must remove the hot AND NEUTRAL. People with a little bit of knowledge will unhook the hot only, thinking the neutral doesn't matter. It matters.

However, never disconnect ground. Ground needs to be connected first and kept connected. Even if removing ground cleared the problem, the conclusion you'd reach from that is misleading, and will cause a "wild goose chase".

4
  • Your trouble shooting skills need some real experience. If the load is removed and the breaker resets with no output it is a bad breaker not the load. Only the hot needs to be removed to verify if the breaker will hold and has an output. – Ed Beal Mar 16 at 14:21
  • @EdBeal What about a neutral-ground fault? Sure, they're uncommon, but you'd go mad trying to find it if your practice was to only unhook hots. (CAFCIs care about neutral-ground parallel arc faults, which they detect by looking for ground faults i.e. current imbalance. Sometimes book knowledge is useful too :) – Harper - Reinstate Monica Mar 16 at 16:53
  • As I said maybe time to get some real experience. I understand waiting for others to provide answers then make them nice and pretty but I gave the advice on swapping breakers also this eliminates the breaker as the cause and points to the wiring but most often it is a failed breaker especially a motor load like the refrigerator the op has is on the circuit causing a short service life. It could be the wiring but that is what practical troubleshooting is all about – Ed Beal Mar 16 at 18:44
  • @EdBeal I thought swapping breakers was excellent advice, but you already covered it so no reason to repeat myself. You might have mentioned that neutral wires need to be swapped too... definitely a skill gap there, kinda need to explain it out... . – Harper - Reinstate Monica Mar 16 at 19:10
2

I took the other advice here and did the following:

  1. Used a multi-meter to test for 120v at the AFCI breaker. It was showing 120v.
  2. Swapped the AFCI breaker with the one right next to it to double check that the AFCI is working. It was.
  3. Got out my non-contact tester and started to remove each outlet and test the wiring. After the third outlet I finally found a hot wire. Then I discovered that both hot wires were "hooked" on the screws but not screwed down at all. I also noticed that the only part that was really touching was the wire housing/insulation. I fixed this up and everything is working well again.

Loose connection

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.