1

I meticulously DIY-installed this humidifier with automatic control 2.5 years ago. It worked as a champ for 2 winters.
Supplied saddle valve never sat well in my stomach, even before I read up while preparing to install. Inserting a SharkBite T-valve into hot (leftmost in photos) pipe was questionable for a 1st time plumber, so I settled on cold water intake. Supply ¼"-line was long enough, so I wrapped it around the 6" pipe feeding hot air into the humidifier (which I also added), and even put insulation on it past that point. This air pipe (and whole top of the furnace) gets really hot, and water trickles slowly, so my thought was this setup should help to warm incoming water at least a bit :). Looking at photos I see the line sits on the plastic air-valve collar, maybe I should raise it up and tighten around the steel tube to maximize heat transfer? But that collar gets pretty hot too..

The issue: this season a loud buzz started happening in the beginning of water inlet cycle, when solenoid valve is opening. At first it was sporadic (not every time) and after a few seconds disappeared on its own. Later it became more prominent and stayed longer, giving enough time to localize the source: solenoid valve. Now it pretty much happens at every cycle and never resolves itself.

Not sure if this actually is water hammer (as that "is caused by the inertia of the moving water in the pipe trying to keep moving when a valve shuts it off suddenly" to quote @Ecnerwal) - in my case the noise happens while the valve is still closed, so no water is flowing yet. The solenoid is getting stuck trying to open. Fully closing water feed valve during the event helps: buzzing stops, i hear the click of the solenoid valve opening up; if the feed valve is opened at that moment water starts flowing into the humidifier panel - as it should normally. But the issue repeats at the next cycle.

I tried leaving the feed valve open just a little, thinking this will lessen water pressure and thus ease the solenoid, but that did not help much.

I've cleaned the solenoid inlet filter and the output orifice in Sep. Just in case checked them again now, both are ok.

Since the water pad gets a lot of calcium build-up (it's flipped upside down in the photo) we figured same may be happening inside the solenoid valve too, so let's clean it with vinegar (5% acidity). Surprisingly, vinegar removed .. bronze coating on the outside (?? bonus points for explanation please!).
After assembling everything back together solenoid valve worked quietly for a ~day. And then buzzing came back.

Existing questions that are close:

  1. Why does my Aprilaire 560 make clicking noises before starting?,
  2. How can I locate and eliminate mysterious water hammer related to humidifier?.

I already tried cleaning (1st one), and there is no explanation in the 2nd why an arrestor should help. One thing that I haven't checked yet is water pressure, will do that ASAP.

I'd like to understand the physics of what's happening before buying either a replacement solenoid valve or an arrestor.

A picture is worth a 1000 words, so: enter image description here enter image description here top of the furnace hot and cold water pipes, solenoid valve before cleaning, humidifier open solenoid valve after cleaning solenoid valve after cleaning

UPDATE 2021-Mar-04

There is only one pressure gauge on the fire sprinkler pipe (which is ~3 times thicker than the water main entering the house, but I'm guessing it still feeds from there, right?), and it shows 70 psi.

I took the solenoid valve completely off and checked operation by connecting it directly to 24V transformer. It clicks and opens every time (I can blow through) - no issue. But that's without water pressure "helping" the spring..

Was about to follow @EdBeal's suggestion to flip the valve, but here's the rub: it is directional. It's marked with an arrow, I reckon that's additional safety - water pressure closes the valve. Also inlet has a red filter insert with very fine holes which goes into it pretty deep (see added photos). There's no way to put it in from the other side. And judging by amount of build-up I don't want to run it without filter. I may try it for a few days - to test the theory, but that's not a solution long term.

In my search I've only seen one photo of a similar valve taken apart, and even that was incomplete disassembly: a nut on top simply tightens the cylindrical cap over the electric coil, which can be taken off the center-bolt. But the diaphragm, piston, spring and other pieces were still hidden inside the main housing. I do not know can that actually be taken apart - for cleaning or inspection? If not I'd rather not break it.

One more thing that doesn't make sense to me yet. Reading stellar reviews of arrestors https://www.amazon.com/dp/B01N34QEIU/ and https://www.amazon.com/dp/B00FL6U0BC/, I see people successfully addressing the problem that exactly fits my description (humidifier hammering when starting the cycle).
The noise and vibration I'm observing are very much symptoms of water hammer. However, in my case there is no water movement - the valve hasn't opened yet. So, is it water hammer or not?
And why does it disappear, if water feed is interrupted briefly? I'd guess a worn spring should get weaker, so be easier to open..

Reckon, either way I'm looking at a ~$40 expense, replacing the valve or adding an arrestor. Which way is better?

filter insert depth inlet outlet filter won't fit in the outlet

UPDATE 2021-Mar-10

All right, went with suggestions of both @EdBeal and @FreeMan (thank you once again, guys!) and ordered these 2 just in case: https://www.amazon.com/dp/B00NVPTWXM/ and https://www.amazon.com/dp/B00HPNFD5C/. 2nd does not list compatibility with my humidifier model but looked and spelled the same on the label.

While waiting for replacements I tried disassembling the original valve, but couldn't get past removing the coil (see last photo). Flat screwdriver started to damage the slot, so I abandoned the attempt for now. I'm still interested in the internal construction, so will file off two flats on the bolt to clamp it in a vise.

Gems Sensors' solenoid valve (the 2nd one) turned out to have IMHO a better strainer filter, made of a fine meshed nylon cone (should've made a photo, but was eager to test). I put it in and .. everything is great: water trickles into the humidifier as it should, no noises whatsoever.
So it must be that the old valve failed.

original valve with coil off

UPDATE 2021-Mar-21

Final update - to put this to bed, but to keep info for anybody in the same boat: I disassembled the solenoid valve. As @Ed Beal said, there's a slug with rubber seat on a spring and a rubber O-ring. Indeed there's a circular indentation on the seat. I cannot believe that's what makes it getting stuck!

solenoid valve disassembled

3
  • 1
    $40 seems to be a pretty good investment to replace the valve and see if that solves the problem. If it doesn't, then you've got a known good spare sitting on the shelf, and can invest another $40 on installing the arrestor. – FreeMan Mar 5 at 13:38
  • Reckon, you're right, @FreeMan. 4 years ago I replaces furnace's vacuum sensor, and at $20 should've bought at least two spares :)). – Astrogator Mar 5 at 15:25
  • I thought you flipped the rubber seat not the valve they are directional to be sure. I deal with read hat mostly but all of these valves are similar the coil snaps on or screws on sometimes with a spring washer to maintain tendon on the coil. The valve body may be unscrewed but some are not repairable crimped on parts. If they can be unscrewed inside is at a minimum a slug and spring the slug has a rubber seat (this is the part to remove and flip it will have a deep circular indent due to pressure the deeper it is the harder to open. Rebuild kits normally have the spring slug and o-ring. – Ed Beal Mar 5 at 16:12
2

Well vinegar sounds like a good idea but it is an acid. As an acid it will attack the tin in the brass leaving the copper. It should be ok.

I have valves that get sticky all the time: the problem is usually the seat or the diaphragm.

As you noticed the seat was having issues flipping it over would be what I would do. Along with cleaning. Was there a small long spring pushing down on the piston or actuator? This usually causes some noise as the spring wears or gets filled with crud, so cleaning there can be both good and bad: it allows the slug or piston to move freely, but a worn spring can hang up and cause the buzzing.

For me, if a quick clean won’t fix it, I order a new one unless there are inexpensive rebuild kits.

I have seen issues with diodes on some coils but they usually won’t pull in when shorted.

So my guess is a worn spring, or that is why it worked then got noisy. Water pressure should not be much of an issue unless it’s a diaphragm, but humidification is small flow and the seat is probably 1/8” spring loaded valve probably rated to 120 psi or higher. Just guessing.

1
  • thank you for giving me some ideas! I added some new info and photos. Please take a look if you don't mind. – Astrogator Mar 5 at 4:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.