0

Maybe I am not explaining what I have here There are 3/4 AWG WIRES leaving the meter and Running to a 100A disconnect

with a neutral bar no grounding wires in the box just 2 hot and 1 for the neutral there are 3/4Awg wires running from there down the pole into a junction box there they are polaris spiced 4Awg to 6Awg for 1 hot same for the other hot and 4(4 for neutral

from there they run 30 ft. Underground to the 50 amp 4 terminal receptacle and a 6/3 8/1 cord that is pigtailed into my service panel the green is on the ground bar but is actually not really connected to anything just happened to be in the cord my service panel has a 100amp main but no ground wires

there any ground rods it has mixed neutral and ground wires on both bars that are bonded basically all I have is neutral bond to equipment grounds with no other path

My 2 bedroom 2 bath manufactured home is 1000 sq ft is all electric with a 60 amp furnace no gas service

that 50 amp receptical box and 50 amp cord would not be enough to supply my home nor do I think

are the 2 6awg hot feeder wires

The park owner has said he will repair this What should actually be done

Sorry for the grammer and rambeling just trying to explain the situation

I have been trying to tell you the main disconnect breaker is feeding the wires going to the service panel in My home Both are 100Amp ma

  1. List item

in breakers one is located at the meter and the other is in my house

There is definitely 100Amp Feeding the WIRES leaving the outside disconnect they are 4/3 those wires leave the disconnect box and run to a junction box at ground level of meter pole and splice into 6/2 4/1 those run underground and come to the 50amp rated receptacle box and from there the 50amp Rated cord that pigtailed into my house panel that feeds a 100amp main breaker witch feed the panel

I have been trying to tell you is I basically have ls

100amp service feeding Spliced wires 2 4/6 for hot wires and 1 4/4 wire for neutral that 4/4 neutral goes into the receptical box and where the wires are now going to the 6/3 8/1 cord that 8/1ground in the plug is in the cord but is not going to anything in the receptical box as it only has 2 hot and 1 neutral coming into the 4wire receptacle

So are you following me What I have is 100Amp service feeding the 6AWG wires And 4 AWG Neutral that spilts to a 8AWG neutral So I have a 100amp service on 6 awg wire with no grodund

do you understand

So if you know what I mean what should be done to keep it safe
Sorry if my Grammer and sentences give you a hard time following message

4
  • 1
    This is the 4th question on the same problem..... edit your original question and quit beating a dead horse. The question's been answered and none of us are on site to take readings. Get the inspector out there if your concerned.
    – JACK
    Jan 3 at 15:07
  • John you keep repeating the same thing. Your feeder from what you have provided is only 50 amps based on the wire size “2 ea 6 awg hot feeder wires” this is not a 100 amp service but a 100 amp sub panel and it looks to be fed with a 50 amp service, We need to see the breaker that protects that wiring outside prior to the receptacle not the 50 amp receptacle but it matches the wire size you have provided. Edit the original question but posting another question without providing a photo of the outside disconnecting means or fuses. Note article 550 is only about a dozen pages in the code book.
    – Ed Beal
    Jan 4 at 22:25
  • I can read the the breaker that supply the wires leaving it so if the house panel pulls more than 100amps the breaker would cut power from the meter right
    – John Minks
    Jan 5 at 18:24
  • So it the breaker at the meter is the same size as the breaker protecting the home wiring witch one will trip in case of a overload before we lost power the breaker at the meter popped because the damaged receptacle and plug on the cord pulled to much trying to get though all that corrosion
    – John Minks
    Jan 5 at 18:49
0

It sounds like your service starts at 100A at the meter, then runs to a 50A box, then into your 100A panel (possibly since this is a park, the 100A meter runs 2x 50A boxes - yours and your neighbors?). It also sounds like there are some concerns about how the 50A box is (not) grounded. If I understand correctly, the park owner is promising to make repairs and you are concerned about making sure that the correct work is done properly.

As long as the 50A box is just tied in to the circuit (not protecting your home), your main concern would be making sure that if and when there is a device plugged into the 50A receptacle box, your home + that device is not drawing more than 100A

I'm not an electrician, but it sounds to me that if you make sure that you have a proper ground you will be fine.

5
  • You are the only one who gets that I have a,. 100 amp service and that the receptical box and the cord are just wiring and connections the 6 awg wires.are just only 50amp rated that are allowed to carry up to 100 A I Will let this dead horse lay but I knew I was not crazy he did not change the wiring just redid the connections so I just have to watch how many amps I put on those wires
    – John Minks
    Jan 6 at 6:58
  • I was thinking about this some more. Is it possible that the 50A box is just tied in, and not actually running your home? Maybe the 100A main box goes to both your home and the 50A box - rather than going THROUGH the 50A box. If that is the case, there is much less problem.
    – izzy
    Jan 6 at 12:47
  • Yes the 50 amp box and receptacle box and cord are just connections the are only rated for 50 amp they are not protecting the wiring from over current as the system will allow the 100 amp up to 100 amps to flow thou
    – John Minks
    Jan 8 at 14:13
  • In that case, I wouldn't be worried about it - unless there is a device plugged in to the 50A receptacle box that draws a significant load. If there IS something using the 50A circuit, you could avoid using your heater while that device is operating (I think I remember you mentioned the heater has a 60A breaker, but maybe that was in a different question)
    – izzy
    Jan 8 at 15:23
  • What is it that The whole load of
    – John Minks
    Jan 8 at 23:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.