My Liftmaster or Chamberlain garage door wall unit reads "Press the push bar to activate control" but doing so does nothing. The door won't open by the wall unit, but will open from all remote controls, and the motor unit is reporting no flashing error codes. Disconnecting and reconnecting the wall unit doesn't seem to help either.

enter image description here


3 Answers 3


I disconnected the wall control panel and waited for five minutes before reconnecting it, and then it seemed to work.

Also, it is said that one might have to press the button "up to 4 times to see if it syncs back up".

A Chamberlain rep wrote me that also "Sometimes, depending on the unit you have, disconnecting the motor doesn't allow the wall control panel to fully shut down to try and sync it back the garage door motor unit. If the issue happens again and you have no had a power outage I would recommend to try replacing the wires the panel is connected to in case there is a short."

Finally, see also this post.

It was a known issue last year. They fixed it with the current ones. All the controls out of the box should be good and if you have individual wall controls the green sticker is bad and the blue sticker is good.

For what it's worth, mine has no colored sticker.


This happened to me after a power outage. I unplugged the unit, waited 10 seconds then plugged it back in. After a few seconds, the panel was good to go.


After a power outage i unplugged the opener and also opened up the backup battery cover and disconnected the positive wire for 10 sec and plugged the battery wire back and then plugged the open back in and it reset and worked properly

Not the answer you're looking for? Browse other questions tagged or ask your own question.