0

When I turn on my faucet the psi on my tank show 60 psi and when it drops to 40 it turns on but only gets to 55psi then it drops to 30psi before turning on then it only fills to 50psi and drops down to 20 and so on till it is about 10psi.when I turn my faucet off the gradually returns to 60 psi with a couple of cycles why is this doing it?this has just started happening this week. It put this in last winter and never had a problem so what do you think?enter image description hereenter image description here

5
  • 1
    Hello, and welcome to Home Improvement. Without more info, I'd guess that you're drawing more water than the pump can supply continuously; add some more info (where is this being pumped from? add a diagram?) and we'll be able to say more. And, you should probably take our tour so you'll know the details of contributing here. Oct 25, 2020 at 21:50
  • I agree with Daniel it really looks like a well that can not supply the amount of water being used.+
    – Ed Beal
    Oct 25, 2020 at 22:07
  • @EdBeal Agree completely. Low producing wells, when properly configured, will have sensors and controllers that cycle the pump to avoid "sucking air" when the water level in the well drops too low. A solution, albeit an expensive one, is a non-pressurized holding tank between the pressure pump and the well pump. This will need to be engineered, not a DIY project unless you do a TON of research. Oct 25, 2020 at 22:15
  • Thanks for the help it has been working for a year when I put in a new tank in and it’s been working fine till yesterday and I put in a picture. Oct 25, 2020 at 22:43
  • It’s possible a restriction is causing an issue + but since it takes several cycles possibly the. Heck valve is stuck if you have one up by the tank.
    – Ed Beal
    Oct 26, 2020 at 2:34

1 Answer 1

1

This sounds like there must be a major restriction between the actual pressure switch and the pressure gauge.

The key symptom is that the cut-in /cut out pressure is changing - and that's not how (what appears to be a perfectly standard Square-D pumptrol, though the picture is a bit low-resolution to be certain) pressure switches work.

With a low well output, if you had the version of the Pumptol that protects the pump from low water, it would simply shut off until it was manually reset at about 18 PSI. I have one of those, and I'm pretty sure it does not go as low as 10 PSI without shutting itself off, though its documentation is vague. It may be some fixed offset below the cut-in pressure.

Barring some fault condition I'm not familiar with, the pressure sensor of the pump switch is simply going to switch on at 40PSI (always) and off at 60 PSI (always) but that is the pressure at the switch's sensor. If there's some sort of restriction causing the pressure at the switch and the pressure at the gauge to be different with the water flowing, then behavior like you have reported becomes plausible.

2
  • So you think it might be build up off calcium in the pressure switch pipe? Oct 25, 2020 at 23:32
  • I have no particular theory as to what the restriction might be.
    – Ecnerwal
    Oct 25, 2020 at 23:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.