1

I turned on heat at the thermostat for the first time in several months. Things worked at first with hot air coming from the vents, until a few moments later when I noticed that the thermostat panel lost power. I went down to the furnace and noticed LED blinking 1-4 code (Ignition Lockout).

I then turned off the power to reset the furnace, but it started blinking 2-4 (Open Fuse) as soon as turned it back on. Replaced the blown 3A fuse and turned on the furnace. Steady LED, thermostat gets power and calls for heat. Inducer starts, igniter glows red, flame did not come on immediately (perhaps on the second try, i.e. saw igniter restarting once), flame and blower now both on and things seemed back to normal until I went upstairs and noticed that furnace stopped and thermostat is dark again.

Went back to the furnace to see 1-4 code again, and 2-4 after recycling the power. Replaced fuse again, but this time fuse is blown only a few minuets after turning power back on; The igniter didn't even start.

Now, I suspect that there might be something wrong with the thermostat, the gas valve, or something else. So I pulled off the thermostat, replace the furnace fuse a 3rd time, and turned on the furnace power. So far LED is steady with no blown fuse. I'm guessing that if I put the thermostat back on it'll either blow the fuse either within minutes or after it calls for heat. Is there anything I can try at this point to diagnose the problem before calling the furnace guys? Maybe I should get a plain old mechanical thermostat to see if it's indeed an issue with the thermostat (Honeywell RTH8580WF)?

Here are some pics: Inside of furnace

Wiring schematics Wiring schematics

Update: Just two days ago, I took out, cleaned, and replaced the flame sensor just to eliminate a potential source of problem. With the fuse in place, I tested the system and everything worked just fine: Thermostat calls for heat, Inducer on, HSI glows red hot, Gas valve open, Flame on, Blower on. It remained on and all seemed good. I repeated the cycle two more times without problem. I left the thermostat to a comfortable temp overnight, then yesterday morning - nothing. Got 1-4 Ignition Lockout and 2-4 Open Fuse again. Repeated steps above, and this time no flame after HSI on even though I heard a click. Discussed this with a friend and he suggested that it could be a bad gas valve. The theory is that the bad valve is blowing the fuse, cutting the gas/flame and causing both 1-4 and 2-4 codes. Weird thing is it's not blowing every time; it clicks but no flame after ignition. Seems like previous observation (now in bold) supports this theory.

How likely would a faulty gas valve blow the fuse due to a bad solenoid or something? How could I eliminate the possibility of a bad control board? The gas valve is White Rodgers EF32CW197A

8
  • 1
    Were you using this thermostat during the last heating season too, or was it just installed this summer? Posting a photo of the furnace wiring diagram could possibly be helpful, but it won't directly show us which circuits are powered inside the control board through the fuse that keeps opening. You can test for a thermostat problem without buying a new thermostat -- just short the R to the W to call for heat, and open that connection to stop the call for heat. That's all a thermostat does.
    – Greg Hill
    Oct 5 '20 at 20:59
  • Yes, it's an existing thermostat installed back in 2017. Thanks for the suggestion. I'll disconnect the heating wires and test the connections one by one.
    – David H.
    Oct 5 '20 at 21:04
  • What make/model is the furnace in question? Oct 5 '20 at 23:52
  • @ThreePhaseEel That's the weird thing... I can't tell. There's no marking on it or anything only "Plus80"
    – David H.
    Oct 6 '20 at 3:26
  • 1
    @ThreePhaseEel Hm, on the inside sticker to the side it has a "Gama" label with model "395CAV048135" Here's the pic of it: tinyurl.com/y5kxlzv9
    – David H.
    Oct 6 '20 at 3:39
1

Turns out to be a bad gas control valve. Its sporadic behavior was a sign that it's failing. After testing the thermostat, igniter, and flame sensor, the only odd behavior was the occasional loss of flame triggering ignition lockout. As for the blown fuse, it's possibly a bad solenoid or related component on the valve drawing too much current. Gas doesn't seem to be flowing after hearing the "click" since the last failure. Replacing the valve returned the furnace to working order.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.