1

I live in Scottsdale AZ and I just purchased an ecobee smart thermostat. I’ve tried multiple ways when wiring up the thermostat. I followed all instructions closely. Can anyone help. The new thermostat calls for a C wire so I checked the wiring diagram on the HVAC system and found that the Y wire is the C. If I am not correct in that please let me know. I know wires are normally not color coordinated but in my case they were white went to W, green went to G, Rc is jumped to Rh with Rh running to HVAC system and yellow is attached to Y. The system blows hot air when I have it on cool. I’ve changed the wires around numerous times with no luck. Still blows hot air.

enter image description here

[![enter image description here][2]][2]

[2]: https://i.stack.imgur.com/9T4cz.jpg![enter image description here](https://i.stack.imgur.com/Bdf3i.jpg)![enter image description here] (https://i.stack.imgur.com/FZhkb.jpg)enter image description hereenter image description hereenter image description here

3
  • Can you add a photo of the thermostat wiring inside the air-handler please? – ThreePhaseEel Sep 24 '20 at 1:27
  • I have added additional pics of the air handler wiring along with the diagram. – Joe Macy Sep 24 '20 at 6:22
  • Can you provide a photo of the wiring to the right of the transformer please? – ThreePhaseEel Sep 25 '20 at 0:30
1

I actually figured it out. Very simple fix. Took the blue wire from thermostat that wasn’t in use and wired it together with the brown wire and made a common or “C” wire. Hooked the Ecobee up and it’s running good with no issues.

1
  • Glad you were able to figure it out! – ThreePhaseEel Sep 26 '20 at 18:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.