0

Have an older portable AC -- maybe 10 yrs old. Has been sitting in the garage unused for a couple of years. Gave it to my son to use and after a couple hours of running he reported there was a large puddle of water under it but the collection bin for the water (that needs to be manually emptied and sounds an alarm when it needs emptying ) was bone dry.

I tried 2 tests. First one i ran in the garage for a couple of hours. No leak...but also no water in the collection container. When preparing to bring it inside for test 2, I tipped it and water ran out, confirming that water was going somewhere....just not to the collection bin. I brought it inside and put a pan under the unit to catch any leaking water and ran it for a couple of hours. When i checked I found a puddle under the unit, no water in the tray I put under it, and the unit's collection bucket was bone dry. When i was taking the unit back out to the garage and tipped it to get it down some stairs, the collected water came out.

Any idea how i can locate the leak? Do these things operate if I pull the back off and try to run it for a couple hours? It's as if there is a hose inside the unit that is supposed to direct the condensate to the collection container but it has dislodged. Is that a possibility? thanks.

More info + pics: Inside port AC

Port AC plug

See info on top pic. It makes sense if the secondary drain hose has a plug with a small hole in it, water will come out. I tested this.But what is puzzling is this thing has never been opened up. This is all original equipment. And it has never leaked before. The other odd thing is when i poured water into the condensate tray, it drained to the secondary hose first. I covered the hole in the secondary hose plug, and water eventually started flowing, as expected, into the condensate container. I figure the secondary hose just filled up, backed into the condensate reservoir, and found the drain hole into the condensate container.

So do I just plug the hole in the secondary hose's plug? At least that seems like a place to start I suppose.

It is just so odd as there are no issues or rotting hoses, yet this leaking has never occurred before. And why is there a hole in the plug on the secondary container if it isn't supposed to be there?

thanks.

1

Pull off the back. It serves as a grilled vent so critters don't crawl in there. The unit will work fine. Look for a pan right under the cooling coils and then look for some hole in the pan that would allow it to drain into the collection container. There could be a hose that disintegrated or maybe the hole just got plugged up. Don't forget, the unit has to be level for it to drain properly.

| improve this answer | |
  • Very common to be plugged on a system but a displaced or rotted hose would also do it. If you can locate the hose into the catch tank you may be be able to trace it to the bottom of the evaporator, the coils could probably use a good cleaning while you have things opened up, spray coil cleaner is available at big box stores for under 10$ and they should be enough to clean a portable unit. – Ed Beal Aug 16 at 14:12
  • Thank you both for the suggestions. Pls see the additional info in my original post and my testing. I think I've found the 'problem' but it seems a bit odd. – PacNW GS Aug 16 at 20:42
  • @PacNWGS Just plug up the hole in the plug. Any chance the hose attached to the container and slipped/broke off? I guess we'll never know..... Just be glad you found the problem. Select an answer if it helped you. – JACK Aug 16 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.