2

So first things first, I live in a condo. I don't have a lot of easy access to my AC (and I would imagine my furnace? I'm only guessing where that is though it might be near the water heater instead). But I'm really hoping someone here knows what's going on.

I have a Honeywell TH1100D as best I can figure. It's an old thermostat, came with the condo-- they were discontinued back in 2013. A couple weeks ago I had the fan-- no AC, and went for a walk. When I came back the fan wasn't running and the thermostat was completely blank. I found that odd, but assumed it was a temporary issue. It's happened once, maybe twice before and came on after an hour or two. But this time it never came back on.

I took the cover off to see if anything had come loose and noticed that there were no batteries installed even though there was a spot for them. The solution, I thought, was obvious. It's not getting power, supply it with batteries. I popped two batteries in and the thermostat came back to life! But when I put it back on the wall it still wouldn't trigger the fan or the AC. I popped the batteries back out again and went to hang it back on the wall when I happened to notice the fan trigger for maybe a tenth of a second while I was putting it back in and then turn off.

After some finagling I managed to have the thermostat tilted at such an angle not-quite-fully-seated that it would kick on, cool the place, and everything worked. A bit janky, but certainly not the hackiest thing I've done. It worked well for a couple days but suddenly went off. I tried to get it back into position but it's become IMPOSSIBLE to get back. Now, I can only hear a brief "click" of it getting power not even enough to activate the thermostat before it dies again. Batteries still work, but it still offers no control.

I removed the back plate and gave the wires/contacts a brief hit with a wire brush I had, assuming there might be some corrosion, but that doesn't seem to fix the problem.

Does anyone know what might be going on or what I should do to fix it?

  • Sounds like a dead thermostat, the wire brush may have finished it off wire brushes are really good at shorting electronics out. Electronic thermostats don’t last forever and it sounds like this one gave you a warning prior to It’s current dead state. – Ed Beal Jun 3 at 14:31
  • @EdBeal At least that's not expensive to replace, but why would the wire brush short it out? It had no power going to it and the article I read about cleaning corrosion (doityourself.com/stry/…) explicitly said to use a wire brush. – Thomas Riley Jun 3 at 17:38
  • If it was still connected or a bristle broke off and plugged back in , you would be amazed at some of the things I have seen folks do but it sounds like it was failing lcd screens do wear out I have a very expensive circuit tracer the display has started to fail I might get a year or more out of it but it is giving me warning it is dying just like yours did. – Ed Beal Jun 3 at 18:19
  • Replaced the thermostat today and no dice, same problem. I also decided to say "fuck it" and wired red to green to see if the fan kicked on and... nope, which is odd. – Thomas Riley Jun 3 at 20:36
  • It is only a 2 wire thermostat ? Red to green should tell the fan to turn on. Have you checked the Circuit breaker for the furnace and if it is not tripped the transformer voltage you told us about the thermostat but not the furnace or whatever heating cooling system you have. – Ed Beal Jun 3 at 21:34
1

Ended up finding out what was wrong with it, posting it here just in case someone else stumbles on this. Since I'm in a condo, my furnace was installed in the ceiling. It also has a safety overflow switch installed: https://www.diversitech.com/en-US/item/id/2070

When the person installing the furnace popped that switch on he thought he would make it face the ground so you could see the light. But it's supposed to only trigger when the pipe is full, and condensation will always be drawn towards the ground due to gravity. After a few years enough condensation had built up to trip the SOS but not enough to drain through the pipe. I flipped it upright and everything kicked back on.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.