0

I have a faucet I am trying to remove to replace, seen below. It appears there is a nut holding it to the bottom of the sink, but I can't get a basin wrench around the nut and plumbers sockets won't fit over the threaded fitting:

enter image description here

I'm at a loss as to how this was assembled in the first place. It looks like the flexible copper line was sweated into the threaded fitting, which seems strange.

Here's a photo from another angle:

enter image description here

Here is a photo from the top in case that is helpful:

enter image description here

3
  • I strongly suspect that a lot of it was assembled in the first place before the sink was put in place. Which would be one possible approach to disassembly....
    – Ecnerwal
    May 23 '20 at 18:01
  • have you tried to unscrew the right side chrome flange in the bottom picture?
    – jsotola
    May 23 '20 at 18:32
  • @jsotola I have tried removing the chrome flange, that's why the handle is disassembled. There doesn't seem to be a way to remove it, it doesn't spin and there is no good way to grab it with a wrench. I haven't tried prying it up yet
    – JBCP
    May 23 '20 at 23:37
2

First - Remove the chrome apron and see if there is a top nut holding the fixture from the top.

If the faucet cannot be removed from the top, then use this method. Since you are replacing the faucet, I would just cut the copper pipe at the Tee inlet as shown in my picture or close at the end of the thread. Do the cut which would allow you to unscrew the fitting. Once the fitting is removed, then a plumber socket can be used to loosen the retaining nut. I have done this on several faucets for friends who were replacing their fixtures.

enter image description here

1
  • there must be a nut at the top. the valve body is larger than the hole.
    – Jasen
    May 24 '20 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.