5

My HVAC has an electric furnace blower motor for both heating and cooling. I called a repair guy out who explained that the capacitor was good, I just needed a new motor because it had gone out. I opted not to pay the $700 for a new OEM motor and picked up one off Amazon for $100 and installed it myself. Installation seemed relatively straight forward, all the wires were the same, hooked it up to the control board pretty simply, etc.

I then flipped the switch and hit the power button. The control board blinked once and nothing happened. Tried it a couple times, always the same deal. It certainly appears the control board doesn't have power.

Then I tried holding down the power switch. After about 3-4 seconds, the blower came on and everything was good. Then I let go of the power switch and it immediately shut off.

Gave the system 5 minutes to reset, then tried it again... held the power down for a minute or two so my wife could verify that yes, cold air was blowing throughout the house and everything was good. Then I accidentally brushed my finger against the blower housing (Edit: I am not positive it was the blower housing... possible it was an interconnect, the capacitor or something else) and gave myself a hell of a shock, forcing me to let go of the power button and everything shut off again. Control board wasn't showing any errors (just a slow LED blinking which it says means that it's not heating), but again as soon as I let go of the power button, the control board LED goes off.

Anyone have any ideas? I'm incredibly concerned about why the outside of the blower housing would be electrified (Edit: On further reflection I'm not sure it was), but the motor did have a ground to the motor mount, which I reattached before attaching it to the blower.

There's no spark from the capacitor when I short it out before touching anything, so I'm wondering if it's charging correctly... but again, not sure what that would have to do with the power issues.

This is the power button I'm referring to: enter image description here

  • 7
    You have a major problem here. There is no way you should have been shocked by touching a motor housing. Did the replacement motor model number match? Just because the wire colors are the same doesn't mean they perform the same function. Compare wiring diagrams from the new and old motors...it seems as if you connected a hot to a ground. Bad stuff. Geeze!!!! You are also confusing the function of a capacitor on an AC motor with DC electronics. A starting capacitor on an AC motor is to accomplish a phase shift to give the motor more starting power, it's not supposed to hold a charge. – George Anderson May 21 at 22:12
  • It is not a replacement motor, (even after removing it from the blower, I can't find what brand/model of motor it actually is) I just matched up the specs listed. The wiring diagrams on both are identical: 2 browns to the capacitor, white to line, blue, red, yellow, black matched up high to low. Everybody says to make sure and discharge the cap, so I wasn't sure if it stayed charged or just received a charge before kicking the motor on. Again the motor seems to work just fine... so long as power button is held down. – Mordred May 21 at 22:25
  • 3
    Picked one up at Amazon for $100........ and you wonder why you have a problem. – JACK May 21 at 23:28
  • 3
    @JACK maybe but it got great reviews, and it was one of the more expensive ones. A simple 1/3 HP motor shouldn't cost $700, and the one I have now looks way more legit than the one I removed. Apparently I've lost my multlimeter, but I'll be checking to see where the hot connection is tomorrow as I think I know what I touched, but can't be sure. – Mordred May 22 at 0:21
  • 1
    Electric shock - was I stupid, unlucky, or a combination of both? - eh, "stupid" and lucky. – Mazura May 22 at 9:37
26

I don’t think that is a power switch. That is a safety switch that is depressed by the cabinet panels when you put everything back together. It should not work unless it is depressed. You should be good. Not sure how you got shocked though.

| improve this answer | |
  • 7
    Indeed, most furnaces/air-handlers have an interlock of that nature so that the furnace isn't running unexpectedly when someone has their hands inside it – ThreePhaseEel May 21 at 22:55
  • I kinda wondered if maybe the panel was supposed to hold it down, but i thought when I was messing with it the day before that the switch was clicking and power was staying on to the control board, but then again I was immediately pressing it again to toggling it off (at least that's what I thought I was doing). Probably just misremembering what it did. – Mordred May 22 at 0:17
  • 3
    OP got what they deserved by defeating a safety circuit.That's a 120v switch with exposed contacts behind it, which when off kills the power to all 120v wiring on the OTHER side of the switch. Meaning, if you don't have the, required by code to exist, local disconnect (usually a simple light switch) off, ONE of those wires can still bite you. – Mazura May 22 at 9:26
  • 3
    Even w/o your thumb energizing all 120v wiring inside the case which has sections of exposed contacts throughout, this is why it exists. – Mazura May 22 at 9:34
  • 1
    @Mazura Yeah, it makes perfect sense now. The A/C tech who diagnosed the motor was out left everything open and exposed so I was unaware that the panel was depressing the safety switch. There's definitely a chance I brushed the contacts which determine the direction the motor spins while trying to verify that the airflow through the fan was in the correct direction. – Mordred May 22 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.