I have an Allister Access 200 garage door opener with two Allstar 318 remotes. One remote works just fine. The second one stopped working all together

I replaced the batteries in the one that stopped working and programmed the program code in it using the plus/minus following the instructions carefully and it is still not working!

Assuming the remote was bad, I purchased a brand new Allstar 318 remote, put the new remote in program mode and reprogrammed it. It too will not work! So... I’m at my wits end! ( The garage opener works good with the one remote and the interior garage door button.)

Would anyone know why one remote works just fine but my other two, old and new one, will not work?

2 Answers 2


This sounds like you may not have completed the programming successfully.

Usually both remotes, old and new, need to be programmed together and you cannot just add one. So the fact that one remote has continued to work gives the indication that the programming did not complete.

I suggest you check the instructions are correct for the unit and try again.

  • 1
    Thank you Mike for responding to my Q! The instructions don’t say anything about programming the remotes “together” and frankly... I don’t want to do anything with the one that is working because if that one fails... I’ll never be able to open my garage door from my car! If you can think of something... anything else I could try... I’d be forever grateful :)
    – user117446
    May 20, 2020 at 6:20
  • 1
    ) also... when you refer to the remotes being programmed together... are you suggesting that I hold one and someone else holds one and we put them in program mode simultaneously? Not sure how that would be possible?
    – user117446
    May 20, 2020 at 6:28

My similar back-story (feel free to skip to my answer below):

I have a Genie 3055, a wall button, a wall keypad outside, and a G3T Three-Button Remote for each of 2 cars.

This morning, one remote had trouble when I was leaving: the middle button (which I usually use) didn't work, and I needed to press a different button to get the garage door to close. (Yes, I'd programmed multiple buttons to open the same garage door just so that I could press any button and expect my door to open.)

Then when I returned home and tried to open the garage door, none of the remote buttons worked. I needed to get out of the car and use the keypad.

Even trying 3 new batteries (2 of which were from unopened Duracell and Energizer packages) and even trying the known-working battery from my other remote didn't work in this remote controller. So it seems like the remote itself was suddenly broken (which would be weird).

https://store.geniecompany.com/pages/genie-garage-door-opener-troubleshooting says:

"[If] Garage door opener works from the wall control, but NOT from the remote [then:]

  • Check all remotes (if all the remotes and wireless devices stopped working at the same time, this could indicate the circuit board needs replaced)
  • Replace the remote battery if necessary
  • Reprogram the remote to the power head
  • Replace the Genie remote if needed"

So I even tried re-pairing the remote (with its new battery installed) to the motor. But the remote's LED lights never turned on for any button press.

What worked for me:

https://youtu.be/u9dXZKoAz0I?t=111 said to try cleaning the metal contacts (where battery gets installed) with q-tips dipped in alcohol and gently try to bend them in to create a tighter fit. I doubted this would help because it already looked clean and tight.

But I bought some Equate 91% Isopropyl Alcohol and used it as instructed by that YouTube video, and immediately the remote started working again!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.