0

I have an Allister Access 200 garage door opener with two Allstar 318 remotes. One remote works just fine. The second one stopped working all together

I replaced the batteries in the one that stopped working and programmed the program code in it using the plus/minus following the instructions carefully and it is still not working!

Assuming the remote was bad, I purchased a brand new Allstar 318 remote, put the new remote in program mode and reprogrammed it. It too will not work! So... I’m at my wits end! ( The garage opener works good with the one remote and the interior garage door button.)

Would anyone know why one remote works just fine but my other two, old and new one, will not work?

2

This sounds like you may not have completed the programming successfully.

Usually both remotes, old and new, need to be programmed together and you cannot just add one. So the fact that one remote has continued to work gives the indication that the programming did not complete.

I suggest you check the instructions are correct for the unit and try again.

2
  • Thank you Mike for responding to my Q! The instructions don’t say anything about programming the remotes “together” and frankly... I don’t want to do anything with the one that is working because if that one fails... I’ll never be able to open my garage door from my car! If you can think of something... anything else I could try... I’d be forever grateful :) – RW143 May 20 '20 at 6:20
  • ) also... when you refer to the remotes being programmed together... are you suggesting that I hold one and someone else holds one and we put them in program mode simultaneously? Not sure how that would be possible? – RW143 May 20 '20 at 6:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.