The hot water for my roman tub faucet (for a tub deck) doesn't work. Turning the handle releases a small amount of water, but only for a short moment. I knew this was a problem when I bought the condo, but just never got around to repairing it. Now I want to see if I can fix it. My question:

  1. What could be the issue, and how can I diagnose what might be the problem? My uninformed guess is that there is calcium build-up restricting flow in the hot water valve. If so, would that require replacing that valve or the whole faucet? The faucet is a Moen product-- how would I go about determining what parts need to be ordered?
  2. Depending on the problem, is the repair one that can be done by a homeowner with little knowledge about plumbing?

The faucet is a 3-piece faucet. It kind of looks like this: Moen Roman Tub Filler

Update: I installed a new cartridge this weekend, which did not resolve the issue. However, after turning the water back on, a handful of the sinks in the house released black sediment of some sort, and one of the lavatory sinks (in the same bathroom as the roman tub) no longer works (no hot or cold water). This seems like a very random effect of changing the tub's cartridge.

2 Answers 2


If you're handy at all repairing this type of faucet is typically not a big deal. I'm assuming from your description that the cold water side works.
As you indicated, it could be calcium build-up but it might not as well. The problem is almost always with the cartridge and occasionally in the shutoff valve. Turn off the water supply to the faucet. Hopefully there is an accessible shutoff. With the water off you should be able to remove the handle and any retaining nut that would be holding the cartridge in place. They're all a little different so watch carefully how you take it apart to make sure you get it back together properly. Sometimes the cartridge will unscrew. Once it's out the best approach is to replace it. Usually your local home center will have one. However, check it for debris. I've had situations where the washer in the shutoff valve had crumbled and pieces of the washer were blocking the flow. If that's the case come back and someone will walk you through how to repair/replace it. I've included a picture of a Moen cartridge for a roman tub faucet so you know what it looks like. Yours may be different. enter image description here

First, are you on a well or on city water? Wells sometimes kick up sediment that can get into the water system.
Obviously, debris is coming from somewhere in your water supply lines. I can't tell you specifically where but I can possibly help you track it down. Since it's occurring at several locations throughout the house the problem must be somewhere in the main water line at some point before the pipes split off to supply those faucets.

  • Check all of your faucets by removing the filter screens on each faucet. Even if they're not totally blocked you may see some of that black sediment. Make note of those faucets with the sediment and those without.
  • Check the black sediment. Can it be rubber pieces or is it like sand? If it's sand it probably is coming in with your water supply. If it's like hardened rubber it's probably caused by something in your water system.
  • If only some faucets are affected the problem will be somewhere on the line before those lines tee off to their respective rooms. Check any of the shutoff valves on that line by turning them off to see if they stop water flow to the faucets. If water continues to seep through when it's off, and that valve is a washered valve, it may be part of the problem and needs to be replaced or repaired with a new washer.
  • If all faucets have some of the black sediment the problem is somewhere along the main water line or even with the water supply itself.
  • At this point check any in-line devices you have including filtering systems, water softeners, RO systems, etc. These systems have gaskets and filters that if not properly maintained can cause rubber parts to disintegrate.
  • Lastly, check your main shutoff using the method described above. I doubt the problem is at the main shutoff unless it is a washered valve. It will probably be a gate valve or ball valve neither of which has rubber washers.

Hopefully, this will help identify the cause - if not, you need to call your water company and see if they've been doing any repair work in the area. Good Luck!

  • Thanks! This reminded me to look at the plumbing inspection I had completed when I bought the property, and this is exactly the solution the plumber recommended. Unfortunately, I must be in one of the situations where replacing the cartridge doesn't help. The new cartridge is installed, but there's still no hot water. Strangely enough, there's no longer hot (or cold) water at one of the lav sinks next to the tub. The best I can imagine is that the force of turning the water on dislodged some sediment that is now plugging up the faucet (see update to question). Any thoughts? May 18, 2020 at 15:45
  • See above edit.
    – HoneyDo
    May 18, 2020 at 19:44

One year after posting this question, I've finally resolved my issue so I thought I would answer my own question to share where the journey led me:

Step 1: Try Replacing Cartridges As HoneyDo mentioned above, the first thing I tried was to replace the faucet cartridges. The tub didn't work when I made an offer on the condo, and I had a plumbing inspection completed at the time: Replacing the cartridges was the suggestion from the plumbers. The quote for this was $300 and it took me less than $50 and about 15 minutes to do the replacement myself. This did not fix the issue. I might have been able to do this for free by contacting Moen for the cartridges (I heard they provide lifetime warranty), but I didn't think of that.

Step 2: Try Replacing Rough-In Assembly The specific faucet I have from Moen is installed with a pre-built rough-in assembly made out of copper. I thought this might have been clogged, so I purchased the assembly on Amazon and installed it. This was a more expensive and difficult DIY task. I have Pex pipe and so I had to solder the pex adapter to the copper rough-in assembly and then crimp the pex to the adapter. I didn't have the tools for this, so after renting a crimper and buying a torch, the adapters, fittings, and rough-in assembly, it cost about $300 to fix and took me about a day to learn everything and get it done. This also did not solve the issue

Step 3: Try using air pressure to dislodge the clog At this point, I realized that the issue I had was not accessible near the tub so I starteds to think it must be an issue in the pipes themselves. Rather than tear apart sheetrock to access the pipes I tried to use air pressure to release the clog. Basically, I plumbed a three-way assembly with 1) hot water incoming from clogged line with shut-off valve, 2) Compressor adapter for air input, and 3) valve with hose adapter. I then pressurized the line with air and turned on the water, and opened and closed the valve over and over again. This helped and increased my water pressure, but was not enough.

Step 4: Think about any Devices that might be installed on the water line! This really should have been step 1 for me, since it ended up being my issue. But after talking with a number of plumbers about my issues, I'm convinced not many people would have thought to look for this: My tub has a thermostatic mixing valve (TMV) installed for the hot water line. This was not located in my bathroom, but was behind an access panel in my master closet. The device mixes cold water with the hot water to avoid scalding bathwater temperatures. In my case this had become fowled.

Step 5: It might be time to replace pipes I actually came to this conclusion after step 3. I came across the TMV only by cutting holes in my ceiling to trace the hot water line to the TMV. When I found it, I was relieved that I wouldn't have to replace the pipe, but also bummed that I could have easily replaced the TMV without tearing apart my condo. But if I hadn't found the TMV, replacing the pipe would have been the next step.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.