2

I'm trying to remove my cupboard drawers and my own efforts have failed, as have my Google searches. Here are images of what the rail looks like:

Overview of the drawer track Image closeup of "the black part" The black plastic part has an arrow pointing towards the right (towards the back of the drawer). I've tried everything I can think of to get the plastic to move, but it doesn't budge. Note that I've tried prying on the plastic, but not super forcefully.

I've also tried other tactics, such as looking for levers, catches that can be pulled, screws that can be removed, etc.

  • Sometimes it's as subtle as picking up the front of the drawer at or near full extension. – Ecnerwal Apr 13 at 0:45
  • 1
    Try sliding the black plastic part rearward with the drawer in different positions. Could be that you can't have it all the way out when you try to release it. – isherwood Apr 13 at 0:47
  • Unfortunately, I have tried moving the black plastic part, when the drawer is in all different parts of extension. Also, I've tried picking up the drawer at full, near full, and partial extension, all unsuccessfully. – Eringath Apr 13 at 2:26
  • Maybe the arrow direction is for putting the drawers in. Also, have you tried the other drawers? It could be that the only one that is stuck is the one you've tried. – Andrew Morton May 16 at 14:52
0

Push the piece in the direction of the arrow and try sliding the drawer straight out, only lifting enough to take the load.

Or there is a wheel in the track and it perhaps comes out a hole that is covered by that black plastic piece. Slide the piece in the direction of the arrow and see if it can be lifted out

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.