1

I have a stereo / projector hooked up in my garage. There seems to be micro surges sporadically, I used to think, since it happened(much less frequently) in my old house that it was whenever the deep freeze kicked in, because I would hear it click like the pumps were kicking in at the same time as the projector would cut out. But I unplugged it and the issue is still happening. I have either a computer or a ps4 feeding signal into my Sony DN1050 amp, and from there there are 2 hdmi going to a tv and to the projector. Every 10-15 min now, the signal cuts out to the tv and projector. They go blank for about 5 seconds, then come back on normal. Its just the signal not the power that cuts out. It also seems to make a sound in my deep freeze that is on a completely different outlet, and obviously not connected. Wondering if the amp is sending a surge through the house power lines or something. Not sure how to proceed.

  • 2
    Just because it's on a different outlet than the deep freeze doesn't mean it's not on the same circuit. Why don't you find the circuit breaker for the outlet and see if they are on the same line? – jwh20 Mar 26 at 13:04
  • 2
    Borrow a UPS, (Uninterruptible Power Supply, not a brown package deivery company) if you don't own one you can just move to serve this, see if the problem goes away. If you have other HDMI cables, try swapping those around - sometimes they go bad. – Ecnerwal Mar 26 at 13:57
  • Check projector overheating causing cutout. – Polypipe Wrangler Mar 29 at 1:50
  • It just cuts out for about 5 seconds, the projector keeps beaming, it just says "searching for input" then it comes back in, If I have the projector and tv both connected and on, they both blink out for the 5 seconds then come back, and i've missed the 5 seconds of whatever I was watching. – Chris J Griffin Mar 31 at 3:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.