3

I'm attempting to install a smart light switch in an existing light switch box. There's isn't a ground wire I can see, nor does my voltage detector light up when I touch one end to hot and the other to the box. My outlets are all grounded, so could it be that my light switch box is not? This condo was built in 2004 in the Chicago area, so I imagine a ground of some kind must exist.

enter image description here

  • 3
    @GlenYates, not sure if you're suggesting that tongue-in-cheek or not, but to clarify for others finding this question: don't do this! A safer way is to test continuity to ground with an ohmmeter. – spuck Mar 12 at 17:00
  • If you are doing the hot-to-box test properly, and it doesn't light up, then the box is not grounded. – Hot Licks Mar 12 at 17:11
  • I haven't been able to follow much of what's been said, however my contribution is this: if a wierd voltage is being read it may be a 'ghost voltage' arising from unintentional inductance of multiple a.c. conductors. – user113301 Mar 12 at 19:46
8

You have metal conduit connecting metal junction boxes.

All of it is ground. The conduit, the boxes, all of it. This is the ideal system.

Switches ground through the yokes and mounting screws. They don't need ground wires.

Receptacles are not allowed to do that unless they yoke has hard clean flush metal-metal contact with the box, and yours won't because the box is painted. However, in the back of the junction box will be a hole that is tapped #10-32 for a ground screw. Any #10-32 screw will do, but they sell little green ones very cheap. Then you can just run a recep ground to the green screw.

| improve this answer | |
  • Is it normal that I'm able to observe some voltage on the black wires even when I've turned off the circuit at the breaker? – dfitzgerald Mar 12 at 4:27
  • @dfitzgerald possibly, there are 2 potential reasons for that, one harmless, one pretty bad. Can you find which breaker de-energizes the black? Is it right next to this breaker? – Harper - Reinstate Monica Mar 12 at 8:05
  • 2
    So why did the empirical test fail? What are the chances of a botched installation where the conduit does NOT provide a good earth? – Mike Brockington Mar 12 at 12:09
  • 2
    @MikeBrockington I'm guessing he was testing a switched hot tht was off. Also, there's a question about which breakers de-energize the box so he might have been testing a dead circuit. – JACK Mar 12 at 12:33
  • @Harper I found a separate breaker that de-energizes the black; it also turns off all the outlets in the room. I'm not sure if this is what you're asking but I uploaded a picture of my breaker box to imgur.com/a/gcF9h39. The breaker 9 turns off all the outlets in the living room and apparently also the black wire in the light switch box. The breaker 21 de-energizes the wires attached to the light switch itself. The light switch and subsequent light still work when only breaker 9 is shut off. What does this mean? – dfitzgerald Mar 13 at 0:45
3

Some of those wire compo's look strange so I'm guessing this in a conduit installation. the box should be grounded. Make sure you're going from box to always hot and not switched hot when testing for ground. Try reading from some of those black wires back in the box.

| improve this answer | |
  • Yep, the block wires to the box is showing voltage, so the box is grounded. The black is showing voltage even after I turn off the power at the breaker, is that expected? Does that mean this is line? Or is it load? – dfitzgerald Mar 12 at 2:39
  • What kind of voltage are you reading? Full 120V or somewhat less? – Harper - Reinstate Monica Mar 12 at 2:52
  • @Harper I only have a detector that shows either 120V or 220V (it was very cheap), but I'm seeing 120V – dfitzgerald Mar 12 at 2:54
  • @dfitzgerald: If a hot wire has voltage in it after the circuit breaker is off then either you're switching off the wrong breaker or the breaker has failed into the unsafe mode due to an internal fault. Either way, figure out what is going on before you electrocute yourself. – Eric Lippert Mar 12 at 22:11
0

What is the third wire entering at the top left? Is that uninsulated copper? If so, it's a ground wire.

| improve this answer | |
  • If you zoom in, it looks insulated, tan or brown. Love the cat. – JACK Mar 13 at 13:07
0

It appears that the device you took out had more than two wires on it. Is /was it a three way switch or a switch plug combination?? How many screws (for wires) are on your new device? From my 40 years at that trade, i would fire whoever made up that box.. The bare copper is surely grounded -- I just wonder where. Jim.

| improve this answer | |
  • If you zoom in, that wire in the upper right isn't a bare copper ground and only a white and red wire have been disconnected. There are some shadows that look like wires. – JACK Mar 12 at 22:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.