0

I just replaced my gas log fireplace set. I am on natural gas. I can light the pilot and it will stay lit just fine, When i turn the knob on the unit to turn on the flame, the pilot flame shrinks and the flame goes out.

  • So exactly what is your question? – JACK Mar 5 at 3:09
  • I'm wondering what would be causing the flame loss. I'm at my wit's end with this set up. – rsmith71 Mar 5 at 3:20
  • Welcome to Stack Exchange.You might want to take our tour to help you to see how the site operates. – HoneyDo Mar 5 at 4:01
  • Is this a completely new gas fireplace or did you just replace the logs? Provide as much information as you can about the type of fireplace - brand and model will help. – HoneyDo Mar 5 at 4:06
  • Does your new log set give gas requirements for operation? – JACK Mar 5 at 12:52
1

Is the new log set the same btu? If your new assembly is using the original gas valve with a larger btu burner there may not be enough back pressure to maintain the pressure needed for the pilot. I have seen the supply line being two small for the size burner have this same problem. That case a 1/2” supply line to a burner that was 10000 btu larger. the owner wanted the larger burner for heat when power was lost , To solve the problem we tried a new regulator before he told me he had increased the burner size. Upsizing the supply line to 3/4 and it worked fine. The original gas valve was large enough but the smaller supply line caused the problem. If your new log set is larger you may have the same issue, reducing the jets size or increasing the supply size may solve your issue.

| improve this answer | |
  • als make sure the valve is all the way open. – Jasen Mar 5 at 4:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.