0

I have purchased led 57884-4.. It worked great for 3 months.. But since one week ago one of the leds doesn't 'light' up as it should. I've tried changing the 'bulbs' but the problem persists on that one socket (so it's not the bulb's fault).

Does anyone have any idea?

EDIT Yes sorry, I've included URLs - the images were too big and no, I'm currently located in France.

http://grabilla.com/0a202-02a744c1-3c17-456b-851c-5a335fd314ae.html

http://grabilla.com/0a202-63a23c47-9521-4523-8aad-1899a9ecaad8.html

http://grabilla.com/0a202-a750860b-8b7c-4718-9d02-a554b6257f81.html

  • Are these sockets standard Edison bases, or...? – ThreePhaseEel Feb 2 at 18:27
  • 1
    Welcome to StackExchange, but this isn't a very well-formed question. You're focusing on a particular number of LED, but you're not naming the brand (and you've established that it's irrelevant anyway). I'm also not sure on your country (LED # suggests Bulgaria but your English is great). I can't figure out of the "socket" is in a fixture or the ceiling. Please edit the question to focus your title and question, and possibly add relevant pictures. – Harper - Reinstate Monica Feb 2 at 21:30
  • Have you verified that there is voltage at the socket that is out? Since you have tested with a good bulb it could be a connection at the lamp or in the ceiling if there are multiple wires coming out to the mains power. If those are Edison based lamps that screw in it may be the center contact has folded over , if it is screw in , turn off the power take the lamp out and pry the tab up a bit if I don’t have a screwdriver handy I use a kitchen knife, put light back in and give it a try – Ed Beal Feb 8 at 0:55
  • Found out the issue. The bulbs were new so I did not suspect them burning out. The days passed and more and more you could see black mark on the led. Thanks for trying to help all. I bought new bulbs and it works normaly. – Crossie Feb 9 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.