0

Here's the challenging situation I've run into:

We bought our house last year. It as built in 1974, and has a "low voltage" wiring system in it, that uses this kind of light switch: https://www.kyleswitchplates.com/sierra-despard-replacement-light-switches/

The house only had one owner before us, and he knew some engineers from Kodak, and they did some of the electrical work for him.

I have been replacing outlets around the house, since plugs were falling out of the old ones, and they have been consistently "half-hot", meaning there are 4 wires: white, black, red, and bare copper ground wire. I've been pulling the tabs off the right side of the new outlets and putting wires back in the same spots. This has been successful up until I got to one room. I pulled out the outlet, and it was a mess with pigtails that promptly "twanged" off and separated wires from their initial positions. There are the following wires in the box:

3 neutral wires (two of which have been clamped together with an third bit coming out, like an extension, and a third neutral wire)

3 black hot wires (which were pig tailed together....somehow.)

1 red wire

1 ground wire.

The initial outlet was a back-stab type, as were all the rest, and have been replaced with screw-type. My first attempt at this was to use one of these: https://www.lowes.com/pd/IDEAL-In-Sure-100-Pack-Yellow-Push-In-Wire-Connectors/50101800

I figured, hey, all the black wires should probably go together, and then have one wire go from the hot connector to the outlet. Same thing with the neutral wires. So I rigged everything up, screwed the wires into the outlet, and went to the electrical box downstairs. Except when I turned the power on, the circuit breaker kicked off immediately. I've tried several combinations to try and get it to work, but it either trips the breaker, or there is no power going to any of the outlets in the room(s) on that circuit.

If I switch the light, I can hear the sound of the current (normal for all of this kind of switch, from what I've been told by multiple professionals) but still no power. I've included photos below. Most of the other outlets in the room have pigtailed wires in them, but they have stayed put and remained connected thus far.

It has also been suggested to me that the outlet is being used as some kind of junction point for the room next to the one I am replacing outlets in, which makes sense because it's on the same circuit and nothing works in that room either since this outlet got messed up. Any suggestions would be welcomed. I've included a couple of images of the offending outlet for reference. Outlet Madness

  • What exactly do you mean by "low voltage wiring system"? This looks like standard mains. – Harper - Reinstate Monica Nov 18 '19 at 2:43
  • Are you saying ALL these wires connected to the outlet??? None of them merely connected to each other? – Harper - Reinstate Monica Nov 18 '19 at 4:19
  • Do you know which switch or relay controlled this outlet, and can you post a photo of the mains wires there? – ThreePhaseEel Nov 18 '19 at 4:46
  • In an outlet I would expect the red to be a switch leg or part of a multi wire branch circuit. – Ed Beal Nov 19 '19 at 14:37
  • Clarifications: 1. The low voltage system is only the light switches. The power in the outlet itself is regular. 2. I am not certain how the wires were connected initially since, when I pulled the outlet from the wall, pigtails popped off and wires disconnected. 3. The light switch that controls it is directly above the outlet. 4. This is possible. The red wire has been part of the half-hot circuit in the other rooms. – Adam Nov 19 '19 at 19:41
0

You don't want all the black wires connected together if this is a switch. You want the hot, black wire on one side of the switch...and the wires that lead to the stuff it is switching on, on the other.

A 4th wire (red in this case) is often used in 3way circuits (like where lights can be activated from either top/bottom of stairs). Look up 3 way circuits on YouTube.

Best of luck!

|improve this answer|||||
  • All of the other outlets in the house have had the following setup: Neutral wire on the left side of the outlet. Red and Black wire on the right side with the tab on the right broken to make it half-hot. This has allowed the top plug in the outlet to be turned off and on with a light switch, while the lower plug is always on. One copper ground wire. I've switched 20-30 of the outlets out with no issues so far. This one is being problematic. – Adam Nov 19 '19 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.