1

My home has a gas furnace with electronic ignition (intermittent pilot). Sometimes it doesn't want to start up, even with the thermostat turned up, and it indicating heat should be on. The fan-only mode works fine, as does the A/C.

Yesterday I shut off power to they system and opened the side panel where the gas valve, burner and ignition system live. I noticed these three sensors all wired in series (see photo below). The "upward" facing sensor had a lot of dust on it, so I brushed it off. I then turned on power to the system and it started right up. I thought that was the culprit until this morning when again the furnace would not come on. So I repeated the sensor cleaning, but this time I used a bit of isopropyl alcohol to gently clean the face of each sensor, and again the furnace kicked on as soon as I restored power. But I'm still not convinced that the sensor cleaning was the trick; maybe it was just having it powered off for 5-10 minutes did some sort of system reset, and this problem may come back.

So, can anyone identify these sensors, and what is their purpose? Maybe one of them is faulty? And better yet, can anyone give me any other troubleshooting ideas if the problem does indeed come back.

Update: Thanks to all who have contributed. As Ed Beal, JPhi1618 and others mentioned, the sensors are snap sensors, designed to "snap" when the temperature reaches a certain point, which opens up a safety circuit and likely shuts off the system. I was able to push one in, then use the little red tab to push it back out (reset). Must be some sort of bi-metallic thing.

And as I suspected (and others have eluded to), these sensors are not the problem. The non-start-up problem has happened again, but I wasn't home so I instructed my wife to cycle power so she could get the house warm. Next time it happens though I will hopefully be home so I can look for a blinking LED on the control board (which I found last night in an adjacent box). I will also try to clean off the flame sensors too since they are reasonably accessible. If/when I solve this I will report back so others can learn, and accept an answer if applicable.

Update 2: Woke up this morning to the heater not starting up again. The access panel has a small plastic window which allowed me to see the control board, and the flashing LED. A troubleshooting sticker on the panel told me the pattern of the flashing LED indicated "pressure switch closed" (it must be opened in order to startup, therefore likely got stuck in the closed pos after the previous cycle). Googling shows this to be a common issue, and solved by either cleaning out the pneumatic lines that attach to the sensor, cleaning out the sensor itself (gently!), or else replacing the sensor since it is likely bad. I'm just happy it is not the control board or something like that. Thanks again to all who replied, and I hope this update helps others (also, here's a good video of diagnosing this problem)

enter image description here enter image description here

  • If I had to guess, roll out sensors. But I wouldn't guess, I'd pull them out and hand them to the guy at the supply house and say gimme. Google the numbers on them or look up the schematics. Test them for continuity, or jumper them one at a time to find the culprit. – Mazura Nov 14 '19 at 0:19
1

All three of those, I believe, are temperature limit switches. Them being dirty should not matter. They check the temperature in a few important places and will cut power/ignition if an over-the-limit temperature is sensed.

The other type of sensor you might find in a furnace is a pressure sensor, but they are normally larger because they have to detect slight pressure changes so they know if the fan cuts out or if the filter is clogged. This is such a new looking furnace... You have checked the filters right?

When several sensors are wired in series, the "normal" behavior will be for voltage to pass through the entire circuit. When one sensor trips, the circuit is broken and it doesn't matter witch sensor it is. That's another reason they are all probably the same type.

Your control board should have a trouble LED that blinks or maybe even a number that displays when there is a problem that causes it to stop. They do this because a temperature switch is hard to debug. The furnace must be closed up to operate so if the unit stops, in the time it takes for you to pull off the cover and take a measurement, the sensor would have cooled off and reset.

The trouble indicator should let you know what type of sensor (temp, pressure, flame) caused the shutdown. At that point, you need to know why the sensor tripped. Don't assume it's a bad sensor without some additional troubleshooting.

2

I don't have enough rep to comment so I have to post as an answer.

With that said, I ran into this issue myself a few years ago, I cleaned off all of my sensors just like you did. This did not fix my issue so I went over my flame sensor with some fine grit sandpaper. (pic of flame sensor) flame sensor

It has worked since I did this.

Question, when your tstat sends the heat signal, does your heater go through the motions like it will start up but shuts itself down after a few seconds? If so that's very indicative of a sensor issue. For future troubleshooting, basically all residential heaters (that I've seen) will have an LED indicator that will flash in a pattern representing the trouble code. Look up your make/model online and you can find what the trouble code means. Hope this helps. For full disclosure I'm a licensed electrician and not HVAC. Hope this helps.

  • Nope. Flame sensor is on the orange wire. #1 culprit though.... – Mazura Nov 14 '19 at 0:22
  • @mazura I know he wasn't asking about the flame sensor, I'm just telling him to check that as well as that solved my issue when mine was acting similarly to his. – Mikael Nov 14 '19 at 0:23
  • I saw this comment and thought what the heck, then I realized the fire box is open so it may be a flame sensor on the orange wire.. – Ed Beal Nov 14 '19 at 22:17
1

I believe you cleared the error on the control board when you powered down the unit, those are thermal snap switches used for safety’s, the one with the red button is a manual reset (normally on the firebox overtemp). Next time it won’t start turn the power off for 1 minute then restore power and it will probably start. You need to find the control board when it won’t start their are usually a series of LED’s or flashing LED’s if flashing count the number of flash’s like it may flash 7 times pause and then flash 3 times this would indicate error code 73. Once you identify the code the cause can be found in the owner’s manual or googling the make and model and the specific error. Give the power cycle a try as it sounds like it is regularly failing at this time. It could also be a vane switch that is dirty.

Most enclosures are electrically interlocked if you remove the cover with the power on it may shut down, in this case the switch usually has an over ride feature the pin that normally pushes in can be pulled out and it will return power so the system can be worked on. It doesn’t take much force to pull them out and they only move about 1/4” this is normal for maintaining a modern furnace. Let it run with the cover off in over ride mode if removing the cover clears the error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.