1

Background:

My apartment complex installed Honeywell model th6320zw2003 thermostats in all units about six months or so ago, and it had been working well for all that time. The only issue was that they'd neglected to connect it to AC power, so it was using batteries which had to be replaced several times during that period.

Problems:

The most recent time that I replaced the batteries (approx 2 weeks ago), the unit began to behave strangely.

  1. First, it activated the A/C automatically when the target temperature was exceeded, but left it cooling continually while I was away at work for twelve. hours. The target temperature was 68, but I came home to find the temp at 56 (and still cooling).
    When this occurred, I tried to set both "Cool" and "Fan" to OFF in the menu, but the fan and A/C remained running (the thermostat display updated as if everything was working properly). I had to unhook the unit from the wall (as when replacing batteries) to make the A/C stop.

  2. When I put the unit back on the wall, it appeared to operate correctly, but the A/C didn't activate the next time the target temperature was exceeded. When it got up to over 80 degrees in my apartment, I unhooked the unit from the wall again, toggled the settings off, then plugged it back in and enabled cooling again. After that, the A/C again appeared to behave normally.
    However, as soon as it hits the target temperature once, the A/C disabled and never triggers again. The thermostat will say "Cool On", and the fans will engage, but the air won't be cold.

Issue #2 above keeps occurring, and the fix each time is a seemly random assortment of Windows-style troubleshooting: disable/enable/unplug/re-plug in seemingly random sequences (the same order of operations has not worked twice, that I can tell).


I've opened maintenance tickets with the apartment complex twice, and each time they've found issues that appeared to be relevant. Each time, they've fixed the ostensible cause of the issue, and the A/C has worked fine afterward--until it hits the target temperature and problem #2 above repeats yet again.

Summary of the two visits, in case this is relevant:

  1. The first visit focused on the wiring of the Thermostat; the repairman fixed it so that it now uses AC power instead of batteries. Within a few minutes, it was blowing cold air, and appeared to be working correctly. The problem recurred after it hit the target temp.

  2. The second visit focused on the outdoor unit. The repairman (different one than the first visit) noted that the "fuses" (he described them as such first, then later says "they're more like amplifiers") needed to be replaced. He did so, and the A/C appeared to be working correctly again. The problem recurred once it hit the target temp.


I've also accessed the "Advanced" menu on the thermostat and activated the "System Test" to turn on the cooling directly, but this also produced no cold air (the fans activated, but that's it).

What else could this be? On one hand it seems like it might be a logic issue within the thermostat, not sending the signals it's supposed to. On the other hand, it might be sending the signals, but the actual A/C unit is only randomly receiving them.

I don't want to keep opening maintenance tickets that appear to be resolved temporarily; how can I isolate this further, and verify that the issue is actually solved?

  • Can you get access to the wiring compartment of your unit's air-handler, and do you have a multimeter? – ThreePhaseEel Oct 11 at 4:08
  • Battery change may have left memory in ambiguous state. Take out battery. Short the battery space with a paperclip or wire. Go for coffee. Come back and reinsert batteries, and reprogram. – Sherwood Botsford Oct 11 at 18:33
  • Check that all the batteries are in correctly. If it takes 4 batteries and 1 is in backward you are running at half voltage. If you put in a dead battery then you are running at 3/4 voltage. – Sherwood Botsford Oct 11 at 18:34
0
1   Press and hold the menu button 

until the Advanced menu opens.

2 Go to "Advanced Reset" using left and right arrows.

3 Press on "Factory"

4 Press on the tick icon to confirm the reset.

This reset tutorial might be helpful

  • I had considered a factory reset, but are the installer settings typically something that require customization? If it's usually pretty plug-and-play, I'll give the factory reset a whirl. – Liesmith Oct 11 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.