1

I am adding a remote control to my ceiling fan, but the wiring is puzzling. The fan is set up off of one line and does not go to a switch. You control it through the pull cord only. The light is wired to a wall switch as normal. Inside the ceiling fan box, the wiring that goes to the fan has the black/hot going to the fan and white/neutral is tied into the set of black/hots going to the light and the switch. That white/neutral has a piece of black e-tape placed on it like a sort of label. The black and white from the switch are both tied as normal to the ceiling fan light. I'm trying to add the remote, so I've connected the black and white of the receiver to the black and white that go to the switch. The three lines coming out of the receiver go where they are supposed to: one each to the fan, the light and the neutral. All that brings me to the big question: I'm left with the black and white ends of the line that was originally connected directly to the fan as described above. What to do with them? My first attempt was capping them both off, but nothing worked. I suspect I need to do something with the white/neutral labeled with e-tape that was previously tied into the black/hot lines. Any thoughts?

Update 9/27: The light and fan will both be controlled by the new remote receiver. Attached are pics showing the two sets of 14 gauge coming in. Blacks to black, and switch white to light’s white, but the ‘other’ white going to the switch/light black. enter image description here enter image description here

  • 1
    So will the light be controlled by the switch or the remote? – JACK Sep 26 at 23:38
  • 2
    Can you post photos of the insides of all boxes involved please? – ThreePhaseEel Sep 26 at 23:55
  • Thank you. I updated the post. – Anthony Sep 27 at 12:20
1

I resolved my issue. This website was a big help: https://www.do-it-yourself-help.com/ceiling-fan-wiring-diagrams.html. Turns out the source wire to the ceiling fan was from above at the fixture. From above the fixture it went through the fan, then down to the switch. So I needed to run it as a switch loop. I didn't have 3-wire cable as shown in the link above, but since the white/neutral at the switch is just capped and performs no function, I used the white as the red and labeled it as hot. Everything is up and running and the remote works great. No more replacing fan parts that break every year or so from pull cord operation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.