-1

Ok GFI outlet was put in, no power through GFI , put in a regular outlet works fine, as a matter of fact everything on that line works just fine. Put back that GFI it won't work, other items on that line do work. What would cause that?

  • 2
    Are you attaching all the wires to the LOAD terminals? Don't do that. Attach them all to the LINE terminals, unless you are a wizard. – Harper - Reinstate Monica Sep 20 at 22:53
  • 1
    Can you post a photo of the inside of the box you're trying to fit the GFCI at? – ThreePhaseEel Sep 21 at 2:46
  • Is your polarity correct? – Retired Master Electrician Sep 21 at 13:21
  • Voting to close. Questions remain and OP hasn't been back. – isherwood Oct 22 at 13:22
0

An ordinary receptacle will typically have a pair of Hot screws and a pair of Neutral screws, and it doesn't matter which hot wire goes on which hot screw or which neutral wire goes on which neutral screw (unless you are splitting top/bottom, but we'll ignore that for now).

With a GFCI, you have one set of Hot/Neutral screws for Line and one part for Load, and if you get them confused you will have problems.

  • Turn off power to the circuit
  • Disconnect both sets of wires and cap all 4 separately with wire nuts
  • Turn on the circuit
  • Use a non-contact tester to determine which hot wire is hot
  • Connect the hot wire and its matching neutral to the Line side of the GFCI
  • Turn on the circuit and make sure the GFCI receptacle works - power OK, TEST turns it off, RESET turns it back on. If it does not work, come back here and post more details before moving forward
  • Turn off the circuit
  • Connect the other hot/neutral to the Load side of the GFCI.
  • Turn on the circuit
  • Test any other receptacles, lights, etc. that stopped working when the GFCI wasn't working.
0

The GFCI needs the hot and neutral to be on the line side terminals. Most receptacles today come with tape over the load side terminals (the connections used for other receptacles downstream that are protected by this receptacle). the hot wire usually black wire to the brass colored screw and the neutral wire usually white wire going to the silver screw.

Once properly wired many newer GFCI receptacles require the test and then reset button to be pressed to activate the receptacle. I have found some dyi friends that call me for help have had this exact problem they did hook it up correctly but it did not work because they did not press the test then reset buttons as the instructions state to do.

Give that a try and it may solve your problem, if it doesn’t fix it the GFCI could be bad or if load wires are connected there could be a ground fault. This is if the wiring is correct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.