0

I moved into a new property a few months ago with a direct heating hot water cylinder. This is a new one for me as I have always had a gas combi boiler before.

I have economy 7, so the water heats up during the night. The thermostat on the immersion heater is set to 60° c and and in the morning the gauge always reads 60° and 2 bar.

Usually when I get back for work the temperature has dropped to about 58°c which seems pretty good to me.

There is a recirculation pump which the previous owner had disabled, I decided to leave it disabled as it seems a waist of energy circulating hot water all the time when I am out.

However in the last week when I get home the the gauge has been reading 40°c and 1-1.5 bar. Along side this I am now getting hot water at the kitchen tap almost Instantly, where as I used to have to run it for a minute.

Is it possible that the recirculation circuit has just started working on convection only? Or could I have a leak?

  • 1
    Sound like a leak in the pipe leading to the kitchen tap. Probably close to the tap, if it's 'almost instantly' – Jeffrey Sep 16 at 21:34
  • Is that true at all taps? If so, the water circulation system is back online. That seems incompatible with an economy water rate, unless you fill the tank with extremely high thermal-density material like lead-- oh wait, water already is the highest thermal-density material known! – Harper Sep 16 at 22:04
  • Thanks for you comments. Only the kitchen tap in on the recirculation circuit. Having isolated the recirculation circuit, it now takes about 40 seconds for the heat to get to the kitchen tap again. And the cylinder is holding its heat again. – Kim Sep 17 at 21:15
2

Sounds like a leak, near the kitchen sink that allows hot water to drain from the heater towards to sink.

One way to confirm (apart from seeing the leak effect) would be to turn off the isolation valve at the heater for the day, while away, and checking by how much the temperature drops during the day.

If it doesn't drop nearly the same, then you know there's a leak and the cooling was due to cold water replacing hot water in the tank.

  • Thanks for your comments and suggestions. This morning I isolated the recirculation circuit at the cylinder side and when I got home the cylinder had maintained it’s temperature and pressure. So it does look like after 3 months the recirculation circuit just started working by convection only. – Kim Sep 17 at 21:08
  • Or you have a leak in the recirculation circuit, that you happened to isolate. How many valves did you have to close? – Jeffrey Sep 17 at 21:16
  • I only closed one valve (isolated was probably the wrong verb) so I don't think there is a leak. – Kim Sep 19 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.