1

A couple weeks ago, I had a Goodman 3 ton heat pump split system put in. At 5pm hours today, I was outside near the heat pump and noticed that it was functioning properly. At about 6pm, there was a rain storm that came through and there was a downpour for about 15 minutes before it cleared up. At about 9pm, I noticed that the A/C was not blowing out cold air. I went outside and saw that the heat pump was not turning on at all and it was completely silent.

I checked the circuit breaker and found that it did not trip and I also saw that the plug near the heat pump appeared to be in place too. I looked at the bottom of the heat pump and saw that there were some drops of water around the whole bottom of the heat pump but the compressor was not under water by any means. I also took off the service panel of the heat pump and saw that all of the connections appeared to be in order and there were no loose wires.

I was wondering what could be causing the outdoor heat pump to not turn on at all.

The model number for my heat pump and air handler is GSZ160361 and ASPT37C14.

1
  • 1
    This is a brand new system , if the indoor temp is more than +- 3 or 5 degrees there is a huge problem and the installer should fix it!!!!!!! , taking things apart when you think they should be running is a good way to void a warranty, not just an uniformed opinion , but have been called to fix things that were not broken and after 1 hour the first time then 3 hours the next time the the law student had to pay my fees , lawyer fees and the judges “wasteOf time” fees so he would not try this crap again. Don’t know if the last part was in the record because my lawyer told me that but we won LOL
    – Ed Beal
    Sep 5 '19 at 3:34
2

it ended up being a faulty circuit board. There was insulation that was making contact with the board and when the insulation got wet, it shorted out the board. I cut some insulation away and waterproofed around the circuit board and haven't had an issue since

2
  • Thanks for coming back to post your answer! I hope that the installer came back out to take a look at things - this shouldn't happen on brand new hardware. I'd hate to think there was a build issue and something like this could happen again to you.
    – FreeMan
    Sep 28 at 12:01
  • 1
    Yeaa it appears they put too much insulation in between where the fan housing was and it squeezed through a gap in the panels and surrounded the circuit board. The installer was my friends dad and he walked me through using a multimeter to find shorts Sep 28 at 12:23
0

I have a 3-ton heat pump and it keeps tripping the outside “disconnect” (that electrical connection outside near the unit) too. It looks like it’s not tripped, but when I flip it off and then back on, the unit then comes on.

Some disconnects have a “breaker” that you remove from the base unit mounted on the wall. If yours is like that, just pull it out and then reinstall.

4
  • Sounds like the wrong size breaker to me. This should not happen on a 3 week old system.
    – Ed Beal
    Sep 5 '19 at 4:50
  • @EdBeal I said it’s a 3-ton unit, NOT a 3 week old system. Where did that come from?
    – Lee Sam
    Sep 5 '19 at 4:57
  • 2
    @LeeSam That comes from the original QUESTION. Your answer is referring to your own system by comparison, but the original question is about a few week old system, so Ed Beal's comment makes sense in reference to the question. Sep 5 '19 at 14:25
  • The system is a 3 ton system and is about 3 weeks old as well. The system has been working perfectly right up until an hour before this rain storm and now the heat pump won't turn on at all. Could the rain possibly cause a short? Sep 5 '19 at 14:43
-1

Its a strong possibility your capacitor failed. verify you have power leaving the contactor once the thermostat has call the unit. You will need a voltage meter. If you have voltage ,test the wires on capacitors for power. if you have power. Turn off circuit breaker and replace capacitor. Goodman are known to blow capacitor which is a cheap fix. inspect your capacitor to see if it has a small pimple. in most cases that's an indicator the capacitor has failed.

1
  • Have to say a - on a new system for a cap failure NOT Goodman dose not make the caps.
    – Ed Beal
    Sep 5 '19 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.