1

About a month ago, the pipe that brings the water from the well into the house was replaced. I have a inline water filter between the water tank and the UV remediation lamp. I replaced the filter with a new filter after the work was done.

Since the replacement, our water pressure is weaker than it was before. I checked the pressure gauge in the tank and it works as expected. After two weeks, the filter got clogged. I had the well contractor come in and suggested that I should've let the water run for sometime after the work was done. I told him that I did let the water run for 5 mins. then shock the pipes, and let them run for another 5 mins and put in the filter. He said I should've let it run longer because some dirt might been kicked up during the work and that's what clogged the filter. I replaced the filter again. Now, it is two weeks since then and the filter is dirty again. It is not clogged but it is affecting the water pressure.

I brought up the issue with the well contractor and his solution is to remove the filter so the water flows freely. The problem cannot be the pipe since it is new and the pump is working fine. His other suggestions are to add a water softener or a screen/second filter that will catch the debris before they get to the filter.

My Question: what could be the cause of so much debris coming in the water after the pipe was replaced? It was never like this before even when there was a leak in the pipe before it was replaced.

When I asked this question to the contractor, his response was that "well water is never the same. It changes when it rains. Before it was clear, and now the rain must've bring dirt from the surface". While I am aware that whatever is on the surface eventually affect the water table the well is feeding from: I am not quite sure i believe this is how it works.

1

Depending on the work done, it is very possible the work caused debris and sediment into the well. The best course of action is to pump it off using a tap that's as close to your pump as possible, bypassing filters (or with filters removed). Put it into a clear glass or jar periodically, and try to see if it's clearing up. This could take a couple hours, depending on your well type and flow and recharge rates.

If you have a dug well, or a below-grade drilled well (where the top of the casing is in a pit) then any type of work on the piping is likely to cause this to happen. Also be sure that the top of the pit is sealed as much as possible.

With a below-grade drilled well, if it's not clearing up it's also possible the seal on the casing wasn't installed properly.

If you have an above-grade drilled well, unless they also replaced the pitless adapter, I'd not expect anything to get into the well from simply replacing the pipes, so this would be an indicator of something else messed up, especially if it doesn't clear up after pumping it off. (Also, rain should not affect the well, and if it does, the well casing is not installed and sealed properly).

1

I'm assuming your pipes were quite old and that may be part of the reason it was replace. In that case your experience is entirely normal although it's also quite inconvenient. Working on old plumbing does disturb deposits and sediment that has collected over the years. As noted, but best thing is to run the water full-force for some time. 5 minutes, however, is nowhere near long enough. I'd start at an hour or so and continue until water collected in a bucket no longer shows sediment in the bottom after sitting a while.

  • 1
    Yup - if you have a tap before the filter in question, hook a hose up to it and let it run a few hours. Not minutes. Which your contractor should have mentioned at the time, rather than assuming you'd know that, but so be it. Simply draining and refilling old pipes (without replacing any) will result in a huge sediment spike from the air bubbles disturbing the collected sediments; eventually they re-settle and things are normal again. – Ecnerwal Aug 22 at 22:35
  • I would suggest multiple faucets you want to push the well to its max. – Ed Beal Aug 22 at 22:39
1

When I replace a pump or pipe I always full flow the well for several hours, I installed a new pump in my well this year at the same height as the old pickup was . With a full flow (not going to the tank directly out of the 1-1/2” line from the well the water ran brown for the first 15 -30 minutes then about 45 minutes later another big section of sediment. I took 1 quart samples every 30 minutes after an hour and a half it was ok but at 2-1/2 hours it was awesome. If you don’t clean out the sediment both in the well and allow large flows to the Wells capacity you get muck forever. You can still flush out the well but make sure to open multiple faucets with the filter removed and flush hard your lawn would love the deep watering and the sediment will be good for it also.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.