0

I got no water going into the pressure tank on my well but water flows to the house when water is on at the faucet but when you turn off the faucet it doesnt back feed into the tank what can cause this? No water going to tank at all

1
  • 1
    Is it a bladder type tank? What’s the pressure in the bladder? – Tyson Aug 20 '19 at 13:27
1

Check all the piping. There is probably a valve closed somewhere in the system that feeds the tank. If you had someone install this, get them back to check it out. Good luck.

5
  • 1
    It has to be a valve I put valves in for filters and to isolate different parts of the system for maintenance + – Ed Beal Aug 20 '19 at 15:15
  • All valves are open the pressure the water flows to the house but doesnt fill tank all new above ground new tank new pipes new valves 28 psi as specified in the bladder it builds up to 40psi pump kicks on builds up to 40psi in tank sits a few minutes than shuts off and the pressure bleeds off no water going in tank – James Toller Aug 20 '19 at 16:21
  • @JamesToller “The pressure bleeds off” to where? Sounds like a bad check valve. – Tyson Aug 20 '19 at 18:36
  • Thats the problem we dont know where it bleeds off too the check valve is brand new some stole all the original equipment so we had to replace everything they took and we checked that – James Toller Aug 20 '19 at 19:54
  • could you post a picture or drawing of the piping to and from the tank? – d.george Aug 21 '19 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.