1

A company installed a new HVAC system 2 weeks ago. The furnace model was new: 58TNOA110C21–20. I initially ordered 58CVA110-20 but they said it will be out of market soon in August. So they installed the new model and said it should be better. 2 days ago, I noticed a low key constant noise from the furnace in the morning around 6:20 am. The noises were loud enough to draw my attention. I went in and opened the furnace door/outer cover and tried to see where the noise comes from. It seems it is from the box where the blower is located, maybe furnace. I am not a mechanic. Then I gently tapped on the covers, the noise stopped. I thought this may be some kind of vibrations. But this morning around the same time, I heard the noise again. I took off the door and tapped the cover over the blower/furnace, the noise stopped. Does anybody have the same problem. I plan to call the installation company after the 4th holiday but just wanted to see if this maybe just a simple thing that can be resolved by myself. Any suggestions?

  • 1
    Its under warranty, so you want them to do it (not you). Even if it is easy. Sometimes there may be a lose screw that was dropped or a warranty card, etc. It happens all the time. Record it with a phone or something, and play it for them. – noybman Jul 4 at 16:50
  • @noybman is right, get them back to do it especially if it is under warranty. I had a similar situation and it was just a piece of matting (from the access panel) that was loose and flapping. It took the tech like 15min all said and done to fix it. But my warranty is intact. – J Crosby Jul 5 at 15:37
  • Thank you. I called them today. The girl taking the phone was yawning. Did she stay up all night July 4th evening? Then she said she will send a technician to check. Last sentence was "if it was found not a manufacturer's issue, we charge you." She did scare me. We invested a lot on this new HVAC system. Now I have this noise issues, which is already worrying me somewhat. Now she is telling me I might have to pay it if the technician says it is my fault. – user10277759 Jul 5 at 21:48
  • My contract says, I have 2 year labor warranty and 10 year manufacturer's parts warranty. I sent them the video with the noise. No one has responded. I was hesitating before I hired this company. I keep my fingers crossed. – user10277759 Jul 5 at 21:48
  • Your response should be something along the lines of, "manufacturer issue, installation issue, or pretty much anything else you are not charging me. You just installed it, its making a noise it shouldn't be, this should be rectified without question." – noybman Jul 6 at 5:31
0

Called Carrier and talked to a technician. They said it could be transformer or fan motor. They need to be replaced. Will see the company tomorrow. Keep my fingers crossed.

  • 1
    Please be aware that we're not a discussion forum. Take the tour to understand how to use this site. – isherwood Jul 9 at 13:41
  • 1
    A technician came. Found out there was a screw between new unit and the return of air duct. He took it out and screwed the two parts together at the base and taped them also. The noise disappeared since then. There is a minimal humming sound from transformer. He said it is normal like the door bell transformer. But my door bell transformer does not have humming sounds at all. Well, the new HVAC system is a hybrid, multiple stage with a heat pump to save propane (we use propane in this area). Electricity is cheaper. It makes sense the transformer has some noises. Do you think so? – user10277759 Jul 12 at 1:50
  • Did you take the tour? That comment and an unresolved post would hint that you haven't. – isherwood Jul 16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.