Our thermostat died yesterday, but after replacing the dead batteries with fresh batteries, and confirming the LCD screen was operable, our AC no longer turns on.

I have attempted a factory reset on the thermostat, and I do hear a quiet but definitive "click" when I believe it is attempting to activate the HVAC unit, but that's as far as it gets.

One theory I have is that the batteries were long dead, and the thermostat was getting it's power from the wiring directly, which means it could be the HVAC unit that died. However, it's one of the first times I've had to deal with a HVAC unit personally, so I'm guessing. I reset the breaker a couple times to see if that would do it, but it's a no go (it is clearly marked on my panel with a aluminum bridge between both breakers).

Anything else I can try before I call a pro?

Totaline P474-1035 Thermostat

  • do other components like the fan and heat turn on? also, did you label the wires before switching them out? you can't always go by color
    – Steven
    Sep 3, 2012 at 14:33
  • Fan/heat do not turn on. I have not modified this thermostat since I bought my house (aside from replacing the batteries this first time). Sep 3, 2012 at 16:06
  • Go check your furnace - often they will have LED's indicating what is happening (with a legend on the front panel). If no LED's, verify the furnace is getting power and check the fuse. Almost all furnaces have a 24VAC transformer - check the input is 120VAC and the output is 24VAC
    – Steven
    Sep 3, 2012 at 16:13
  • Did the heat/air conditioning/Fan ever work since you've moved in?
    – Tester101
    Sep 4, 2012 at 12:02
  • Yeah. We've been running it fairly often these last couple months. Sep 4, 2012 at 20:28

9 Answers 9


Sounds like you may not have power from the transformer. You can check this using a multimeter, by testing the voltage between the red R wire and the blue C wire. You should read somewhere around 24VAC, though depending on the system it could be anywhere from about 6VAC to 30VAC.

Most thermostats only use the batteries to power the thermostat itself, LED display, programming, date/time, etc. Thermostats with a C wire (like yours seems to have), sometimes only use the batteries to remember your settings during a power outage. The actual power for signalling heat/cool, is supplied by a transformer in the furnace itself (the red R wire). If there is no power on the R wire, the thermostat has no way to call for heat/cool. In this case you'll have to have an HVAC tech troubleshoot, and possibly replace the transformer.

You could use your multimeter to verify the furnace itself is getting power, though this is slightly more dangerous since you'll have to open the service panel on the furnace. This could put you in danger of electrocution, and should be avoided if you are not familiar with HVAC systems.

The only other thing I can think for you to check, is to look for a serviceman switch and make sure it's in the ON position. A serviceman switch is a switch on the feed line to the furnace, that allows servicemen to turn the power off to the furnace to service it. It should be located very close to the furnace, and within line of site of the furnaces service panel. If there is line of sight from the furnace service panel to the breaker panel that feed the furnace; or this is an old installation, you may not have a serviceman's switch.

Your best bet, is to simply call in an HVAC technician to service the furnace.

  • I tested with my multimeter and there doesn't seem to be any power on the R wire. I made the call for a HVAC tech to replace the transformer. Thanks! Sep 4, 2012 at 22:56
  • After having the technician take a look, he said that a short in the unit caused a few relays to blow. I think he was being honest, so I'm glad I didn't dive deeper on this one... that would have taken me a LOT of diagnostic trial/error. Sep 5, 2012 at 21:29

My A/C stopped working because the batteries in my (Honeywell) thermostat needed to be replaced. I replaced them and plugged it back in the wall mount. The A/C still did not work, but the LCD lights were on. I had to remove the face plate and replug it back into the mount. This time I pressed the center of the LCD screen and got it fully connected which turned on the A/C unit.


So I had the same issue and called my buddy who is a certified HVAC technician and he helped me trouble shoot the problem. First he had me check to make sure all the wires were secure behind the thermostat, but they were secure. Then he had me take off the panel on the heater/AC Unit and push in the door trigger to see if there were lights. There were lights, which meant that power was going to the unit, just not making it to the thermostat. Then he had me check a fuse on the main circuit board that had the number 3 on it. The fuse was not blown. Next he asked me to check the AC condensation overflow pipe to make sure that there wasn't a clog because if there is a clog the safety valve will cut off power to the thermostat. Sure enough, this was the issue. There was a 1 inch PVC pipe running up along the left out-side of my AC/heater that went down into a water pump that was clogged. I simply unclogged it and the AC cut on immediately.


I just had this exact issue. I called the HVAC emergency service number and the technician called me back. He advised to unscrew the bottom of the kill switch or float. There is a yellow wire that leads to it. Once I drained all the water ,the system turned on instantly. Hope that helps.


Make sure you put the batteries in right. Don't let the springs fool you like they did me. I put both batteries in with the - (minus) sides on the springs. Don't do that. Put one battery with the + side on the spring. It should show you the + signs on the battery holder. hth


Before anything, try reset button at the furnace itself hidden behind the cover. It's one of those that activates when the cover is on and deactivates when the cover is off. My problem was exactly that.

  • 1
    That's not a "reset button", it's a safety switch to make sure you're not poking around inside a live furnace. Depending on what's wrong, and the vintage of the furnace control module, a reboot might actually be worth a try. Turning off the furnace at the serviceman switch or circuit breaker, would have the same result.
    – Tester101
    Jul 20, 2016 at 14:56

I put brand new Panasonic batteries in my thermostat and it did nothing. However, it worked with the old batteries, one of which was Energizer, and the other was Duracell. Clearly it takes a stronger battery.


OK. I didn't read all the responses, but thought this would help. If your thermostat has a R and Rc, then there has to be a physical wire (jumper) connecting the R and Rc, along with the red wire going into the R slot. I didn't know this, as I inherited the thermostat from a friend. Heat turned on, AC did not. Once I read up, installed the jumper, everything worked fine. Hope this helps someone!

  • 1
    -1 this appears to be an answer to a different question. The OP experienced the problem after replacing batteries, not after replacing the thermostat itself.
    – BMitch
    Jan 31, 2016 at 14:35

Simple trick that fixed my problem. Replace the batteries but put them backwards per direction. It will shut of the lo batt warning then put the batteries correctly. Voila! Weird but worked!

Not the answer you're looking for? Browse other questions tagged or ask your own question.