0

I have recently replaced a motor for my attic fan because the original one burned out. I did measurements for the height of the fan blades in relation to the supports and ensured that when I re-attached the blades that they fit.

In the picture below, the fan is located in the angled ceiling of my attic.

enter image description here

After putting everything back together, I spun the blades and realized that they were making contact with 1 of the 3 support struts, suggesting that my replacement was not balanced. In order to fix this, I used several washers between the motor and the support strut to push the motor up and angle it in a manner that did not permit contact between the fan blades and the strut.

Afterwards, I reconnected the wires and let the fan run for about 5 minutes straight without issue. On the day of the work and test run, the attic was maybe only 80° F and I had to trigger the fan by lowering the thermostat down.

Satisfied that things were fine, I closed everything up. A few days later was much hotter and presumably the attic reached a temperature of 100° F and tripped the thermostat switch causing the fan to turn on. I heard a clanging downstairs, realized the blades were striking and shut the whole thing down.


Right now, I've just cut the electricity to the fan for now, but when I go to fix this, I want to ensure that however I balance the fan it will stay balanced through both temperature fluctuations as well as vibrations of the fan rotating. I'm pretty sure my washer-spacer solution was the wrong thing to do. What is the correct way to do this?

If it helps, I situated the fan blades at the same elevation as they were previously, but there is room on the spindle to move them further up if needed.

  • How about trimming a bit of material off the ends of the blades to allow for clearance? – jwh20 May 30 at 13:34
  • @jwh20 I'm not averse to that solution as it seems absurd to me that the fan blades seem to only have an overall clearance of 1" spread evenly around the entire circumference. That said, could you put that into an answer? Bear in mind, I've never done this so I don't know what tools are necessary for trimming, how to trim correctly, nor if there were be any negative impacts to the motor due to trimming (i.e. will it cause an internal balance issue, cause it to spin too fast, or something else). – Pyrotechnical May 30 at 13:39
  • I wouldn't expect those blades or motor supports to move enough solely from thermal changes to cause contact. Check for a loose motor mounting screw or fan blade set screw. Also check the rivets attaching the motor mounts to the fan shroud and tighten or replace any that are loose. – Eric Simpson May 30 at 15:13
  • 1
    That's not what "balance" is. That's a geometry problem, probably because you misaligned it when reassembling (it wasn't that way before). Balance is a whole 'nother thing. Balance does not require symmetry, in fact, making the fan blades the right kind of asymmetrical makes them quieter. – Harper - Reinstate Monica May 30 at 15:40
1

A few suggestions.

None of these include removing material from the blades (because after doing so you would indeed have a balance problem).

  • Forgive this one, but are you certain the blades are installed correctly? The fan indeed exhausts, when it's running?

  • In my experience, "replacement" motors, even under identical part numbers, might be subtly different from their originals. If this new one is slightly shallower, then you've done nothing wrong. Maybe check them against each other, and then cut yourself some slack.

(The fact that your fan isn't mounted dead vertically could cause you to have a problem that the manufacturer's quick & dirty testing failed to detect. Because gravity.)

  • Those bent-sheet brackets are a primitive thing. They're likely to have gone asymmetrical. Maybe put the palm of your hand against the motor's base, and press firmly to bend them, just a little.

  • Unless, if I understand you, the position on the blade assembly on the motor shaft is indeed adjustable. If so, then why did you bother with the washers? Side it on out!

None of the above explains why the problem didn't appear when you tested it. Only with a hot attic. Difference in air density? Behavior of the motor's lubrication? Or (as already suggested) a loose mounting screw?

Good luck. Let us know what works for you!

0

Those blades appear to be Aluminum and I'm sure you could easily trim a bit off the ends to allow for enough clearance. A pair of tin snips could do the job pretty easily.

I'd only trim the minimum needed to get clearance and I'd use care to trim the same amount off of each blade so that the balance is maintained.

  • 1
    i think having different blades different weights would cause a lot of vibration... – dandavis May 30 at 18:05
0

Before cutting any material off, which I strongly suggest is a bad idea, why not check the static balance?

Make a pin pointed support and "balance" the fan blades on it - if the blades are in balance then it will sit level, if not then adding tiny masses to the root is probably the easiest solution to get it to sit level.

Once the static balance is fine then you can mount it and spin it to see how it gets on...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.