1

It started with the thermostat not going in on only fan. That night i go to turn the AC on and the condenser fan wouldn't come on so I took a stick moved the blades and it started . i thought its the capacitor . a day latter the thermostat still won't go in fan on only but if turn the A.C. ON it comes through the vents so the fan turns on in a.c. but not fan on only. but the compressor isn't coming on and I couldn't get it to start with a stick this time is it still the capacitor. compress isn't kicking on now either I have a package unit I think is a York but u cant just got look up model or serial numbers ...this Is what igot xyph1324adae model number serial number # (s)nob7420559enter image description here When I used a stick to turn the blades the other day everything worked now just the air Handel fan is running in A.C. model

0

The capacitor could be the culprit. They tend to be rather cheap. You might be able to remove it, take it to an HVAC store, present it to them, and they will find a match.

Bring your ac unit's serial/model number just in case. But the sticker on the capacitor should be enough for them to figure it out. The last one I had to buy cost me like $8.

Some voltmeters can read those capacitors and tell you what they read as, which you can then compare to the sticker. But at the cheap price it usually cost for one of them, it is probably just as easy to replace it.

Keep in mind, usually, both the compressor and fan motors use the capacitor to start up. Considering you lost both of them, and they worked earlier with the push of the fan, I would think you are on the right path and it might indeed be the capacitor.

However, you could test the contactor too, by pulling out a volt meter, and turning on the system, or pressing the reset button if your contactor has one, and then measuring for voltage.

connect one test probe to a neutral or ground somewhere, and the other to the side of the contactor where the wires lead to your pump or motor etc.

If you are not getting power there either, contactors are also cheap (bought my last one for like $20), you could bring that with you to the HVAC store as well and have them sell you a new one. Probably easy enough to do both, just to refresh some of the electrical components inside.

FYI, the thing in the left side of the pictures, that has writing on it but is upside down, (says Siemens on it), I believe that is your contactor. one side says L1 - L2 , and the other side says T1 - T2

The T1 - T2 side of the contactor is where power should come out if the unit is turned on. The L1 - L2 side is usually always hot and comes from the breaker.

You should be able to touch a multimeter probe to the casing/ground, or neutral. and the other probe to the T1 or T2 connection on that contactor and get 120volts or something else.

If the thermostat is set to Cool and is "on" and there is no power at the contactor, but the thermostat seems to be working, I would think most likely your contactor went kaput as well.

  • So i got a voltmeter checking the capcitor and i realise i dont really no gow to work a voltmeter i got a Napa Diagnostics 700 2606 voltmeter i checked the its 240 in 240 out and the side 24 but were the wires go on at the contactor on the side read 12 or 14 is the whole side suppose to read 24v of the contactot because each side is almost at 24v add up – ERIC Mulac Apr 13 at 7:58
  • What would make this really easy to understand, if you get that picture, open it in mspaint or something and draw two lines between each thing your probed, and write the voltage down there, so like a line going between L1 and L2 and the voltage in the middle of the line, etc, that would help a ton with visualizing what you tested.. But with that said, in the mean time I am going to try and do some assuming. if you measured between the sides and the ground, aka one probe on side, and one on ground, and get 12~14v, that is normal if i remember correctly. if you measure each side against each *** – Christopher Ortiz Apr 13 at 14:39
  • ***each other (one probe on one side, and the other probe on the other side), you should get 24v, which means your transformer is doing its job and supplying the 24v when the thermostat is on so that is good news. You should then put one probe on t1 and one probe on t2, if you get 240v, your contactor is kicking butt right now so no worries :-P . Your next test item is that capacitor. Now this one is a little tricky to measure, as it usually has three ports on it, and you need a meter that has the capacitance function on it. ***** – Christopher Ortiz Apr 13 at 14:44
  • You should be able to measure from (hopefully I am seeing this right) the connection that has the red wire, to the connection with the dark brown wire. And from the Connection with the red wire, to the connection with the light brown wire. Each one should give you a certain reading, and each motor may require a different amount of capacitance (if that is the word lol) from the capacitor. so each side should read a little different, however, at this point I am betting its dead either way, because if you got power going through that contactor, then the system is on and the only thing between*** – Christopher Ortiz Apr 13 at 14:47
  • ***the motor and the contactor is the capacitor. but if you want to get more detail, turn that capacitor so the sticker is visible and post a link to the picture of it, I can look it up that way, but im doubting this is necessary, as i said the only thing between contactor and motors now is that capacitor and it sort-of becomes obvious what the problem is. ONE WORD OF CAUTION, dont mix the wires that go on the capacitor, make sure you remember which one goes where as this will be important to make sure it starts when you replace it. and try not to short it out for obvious reasons – Christopher Ortiz Apr 13 at 14:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.