0

I’m having problems with my Trane model Yc0060C3H0AA rooftop unit. My inducer motor comes on, my igniter lights up and I can smell the gas valve opening up but my burners will not light.

Serial # g081422350

  • Welcome. Model number, please. What type of igniter is it? – isherwood Mar 7 at 17:16
  • Yc0060C3H0AA, Trane – John Mar 7 at 17:30
  • Serial # g081422350 – John Mar 7 at 17:30
2

CHECK FOR GAS AND THAT IT IS GOING IN THE RIGHT PLACE

I would check the gas pressure and the orifices or venturi. If a bug got in the orifice closest to the igniter gas will flow to the other burners but may not ignite. A bug in the venturi can disrupt the flow and cause a failure to ignite. Low inlet or outlet gas pressure could have the same effect.

This is in respect to a barbeque but the premise is the same enter image description herewww.barbequeworld.com

This is where the orifices attach enter image description herewww.repairclinic.com

And this is what the burner should look likeenter image description herewww.repairclinic.com

  • I have had tiny spiders plug the ports on outdoor equipment causing the gas to be blocked, cleaning them out has fixed the problem many times.+ – Ed Beal Mar 7 at 18:36
  • 1
    The little buggers seem to love pilot tubes. I've cleaned dead spider husks and live one's numbering in the hundreds. HSI was probably developed because of spiders. – Joe Fala Mar 7 at 18:40
  • Now would a crack heat exchanger cause this problem? – John Mar 8 at 14:37
  • I'd say if it were a crack causing it, it would have to be a massive crack. Plus the blower usually activates about a minute after the call for heat. The gas valve usually opens after about 30 seconds after the call. – Joe Fala Mar 8 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.