0

We have a stand alone bath & shower and when first plumbed in worked fine. 2 years on and the hot still comes through every time but the cold (if not left coming out of tap when turned off) fails to come through. When this happens you have to run other taps around the upstairs to bring the water in the bath to come through. Weird as the water for the bath comes from cold water tank in roof with hot coming from cylinder (both supplies in 3/4" copper). After about 10-20mins the cold water starts to come through the bath / shower............Does anyone have any ideas?

  • Hello, and welcome to Home Improvement. What initially happens when you turn the cold taps on; no water, or hot water? – Daniel Griscom Feb 2 at 17:21
  • Hi Daniel, if the tap was left running on hot water and turned off then when you next try to get cold water nothing happens. You can turn the lever to hot and the water comes straight through. Put it back to cold and nothing! – stuart smith Feb 2 at 17:23
  • If you put it on mixed/hot, it eventually gets cold. Isn't that just the hot water tank exhausting itself? If you put the lever to full cold at that point, do you get good water flow? – Harper Feb 2 at 17:39
  • Quick answer is no. If I put the lever in the middle for mixed flow it only comes out hot (no cold) no matter how long you leave it. The only way the cold will work is if you charge the tap & let it run before turning it off then it will come out ok (even 24hrs later) BUT if you turn the tap to hot & turn it off...NO COLD. – stuart smith Feb 2 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.