0

I have an under-sink reverse osmosis system that came with our house and which appears to the the Maxima 4000 system here: http://www.advwatersys.com/residential-water-filtration.html

I recently tested the TDS with a tester I bought, after noticing the taste of the water got worse, and found it was getting < 50% filtration, so I replaced all of the filters and the membrane.

I drained the tank (I had to disconnect it and drain it with gravity because it wouldn't seem to drain from the pressure alone) and pumped it to 10 psi, and let it fill, which took several hours.

After the tank stopped filling, I am unable to get any water at all from the tap. The tank is noticeably heavier than when it was empty, so the system seems to be producing water. I tried removing the post-filter and opening the tank valve, and there is definitely a good stream of water coming from the tank. If I put the post-filter back on and disconnect its output port, no water comes out of the filter. I tried putting the old post-filter back on with the same results. The air pressure in the tank is about 35 psi with the water in it, and I tried pumping it as high as 80 psi without any change in results.

Does anyone have any ideas what would be wrong? I suspect maybe the pressure is not high enough to push the water through the post filter, but I'm not sure how I might be able to test that theory. I also suspect it could potentially be some problem with the tank, but I'm not sure how to test that.

  • That sure sounds like a bad post RO carbon filter. You've checked the t valve that splits between tank and sink? Didn't forget to remove any safety seal from the sink end of the carbon filter? The carbon is granular, not a fine powder? I'd hook that filter up to a known good faucet, and see if backpressure is reasonable. – Wayfaring Stranger Dec 29 '18 at 6:12
  • I tried the old post filter and water was not making it through the old one either, so I suspect the filter is ok. I didn’t do any testing on the tee, but the tee is before the filter, and I’m getting water out after that so I suspect it’s ok? Not really sure about the filter medium, and the faucet I’m using seemed fine before I changed the filters and membrane... – Al Wold Dec 29 '18 at 6:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.