0

It has only been about a month since the filters were changed in the RO unit and after completely draining the tank trying to fill a large container I noticed that after full recharging the pressure was lower than before. I checked full pressure and found that it was only about 1/2 the water pressure of the system (as measured with a pressure gauge) instead of the 2/3 that it is supposed to be when it shuts off filling the tank.

I tried increasing the pressure a bit when full but it still shuts off at around 1/2 the system pressure. Then I tried decreasing and I got it to shut off a little higher, so I kept decreasing but it eventually went back down without ever reaching close to 2/3. The literature says to pressurize it to 5-7psi empty, but none of my gauges will read that low, they don't register until at least 10psi. In the interim of waiting for a new gauge to arrive is there some other way to get the pressure right? Or is there something else I should try?

2
  • Make and model? Some RO systems are simple water pressure only, some have pumps etc. sounds like you have the more complicated system with pumps?
    – Tyson
    Nov 12, 2018 at 12:57
  • @Tyson I don't think it has a pump. The tank says PA-E RO-132
    – Michael
    Nov 12, 2018 at 15:46

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.