0

I have a Woodford Model 22 freezeless water faucet that is not providing much water. When installed (DIY) 3 years ago, everything worked fine. After about a year of daily use, the hot water got harder and harder to coerce. It started having to turn the knob a little extra, then more, then it maxed out and while water still comes out it's extremely slowly.

I took the faucet off and made sure the pressure inside is appropriate. I've had the whole thing apart, I've taken apart all the pieces I know how to, and still no luck. All I see is a tiny screw (I assume the retaining screw?), but water is barely flowing through what is now essentially a piece of copper pipe. Obviously I'm missing something...

After turning and mashing things (out of ideas) the valve seat and the retaining screw popped out. Now it's actually just a piece of copper pipe, and water is flowing fine. Was something too tight/too loose? How is flow controlled in faucets like this?

Image of problem point in the pipe

0

After pulling everything apart a few times, I found it out. Looking at the diagram on the site, part 10 (the retainer screw) had loosened off but not to the point where it were no longer connected. If it had loosened off completely, turning the handle would have done nothing. Woodford model 22 diagram Taking everything apart, part 9 had been squished a bit and was stuck in the tube. Loosening everything off let me knock the retainer and valve out of the tube. With the tube cleared, I tightened the retainer screw and the valve against the valve stem assembly. With the retainer screw now attached, I reinserted the valve stem assembly and put it all back together. Great success, eventually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.