0

I assumed my old receptacle was faulty and so I decided to replace it with a new one. I wired it like in the photo below :

enter image description here

As you can see I placed both white(neutral) and black(line) in the line part of the GFCI, as the receptacle comes with a tape over load terminals. Also connected green (ground) to the receptacle.

This is actually 3rd receptacle that I've wired this way. The original one was wired this way too, then I replaced it with a new one. But figured it may be that the new one is faulty too (unlikely but wanted to rule it out). Still same thing. I tried pressing reset and test buttons but nothing happened, nothing 'clicks' in the receptacle as it was 'clicking' when I was replacing it before.

I m not a licensed electrician, I've replaced couple of receptacles and lights, and I think I have very basic knowledge of wiring, long way from an expert( not even my desire but I want to be able to do basic things).

I inserted the phone charged as well as the receptacle tester inside but nothing worked as I expected it would.

What am I doing wrong? And what can I do to make it work again?

EDIT:

I found a problem, it's the series of connecting GFCI's. So now what? I can't(would not pass inspection when I sell this house next year) just put regular receptacle in there (it works I tried).

  • Fit a plain receptacle there and plug a decent load into it (plug in heater etc). Does it work normally? – Harper Oct 7 '18 at 21:08
  • Also are you sure the tape is over the LOAD terminals? I ask because we had that very problem a couple days ago, tape was over LINE for some reason... – Harper Oct 7 '18 at 21:09
  • Are you saying that there's a GFCI "upstream" of this location? Or what do you mean by "series of connecting GFCIs"? – ThreePhaseEel Oct 20 '18 at 20:38
  • yes there is another GFCI upstream/leading upto this one – ant Oct 24 '18 at 22:28
1

Do you have a voltmeter? You need to check voltage from the black to the neutral and to the ground, also ground to neutral. If the new GFCI is not "clicking" that usually means there is no or incorrect voltage at the location and the GFCI is not resetting. If you really think it is the GFCI then connect it up to another GFCI or standard receptacle that is working and see if it works.

Also make sure you are not series connecting GFCI's. Make sure there are no other GFCI or AFCI devices ahead of it.

Good luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.