1

I have a Lift-Master 1000SD garage door opener that has worked well for 20 years. Just recently we have been unable to close the door with any of the remotes after leaving in the morning. Even holding the remote right next to the antenna had no effect.

After doing some troubleshooting, I discovered the issue has to do with power being sent to the light sockets. It is independent of the light bulbs themselves. I unscrewed the light bulbs and the issue persisted. As soon as I turn off the light from the wall controller, the remotes work flawlessly 100% of the time. Any ideas what the issue could be or the fix?

  • What kind of light bulbs have you been using? Are you sure it does it with any light bulb? – Machavity Aug 20 '18 at 13:01
  • I recently bought a garage door opener and it cautioned against using LED bulbs in the light sockets (except their brand, of course) because the ballast inside LED bulbs throws off enough EMI that it can mess with the range of the remotes. Could be there's some kind of similar ballast in the unit itself? – Chris M. Aug 20 '18 at 14:23
  • They are incandescent bulbs. But as I said, I unscrewed the bulbs and it didn't fix the issue. – Big D Aug 20 '18 at 18:10
  • @BigD - you say it affects the remotes even at close range; does the problem affect operation by the button on the keypad as well? – batsplatsterson Aug 20 '18 at 18:46
  • The keypad is wired and it is NOT affected by the issue. – Big D Aug 21 '18 at 1:12
2

The RF communication is degraded. Energizing the wire to the light merely increases the noise, masking a weak signal.

The problem could be a defect in the remote(s) or a degradation of the receiver circuit or both.

Here's what to do:

  1. First make sure that the remote batteries are fresh. Use a battery tester (not just a voltmeter), or just replace the battery.
  2. Double check that the receiver antenna wire (if any) is not mangled and has a good connection internally.
  3. If the problem persists, it is most likely the receiver/control module. On a unit that old, a variety of failures are probable, especially electrolytic capacitors. Dirt or smoke residue can accelerate failure of IC's and transistors as well.
  4. Given that the unit is 20 years old, and uses belts and plastic moving parts, it's about due for mechanical failures anyway. Replace the garage door opener.
  5. Make sure that the wiring did not contribute to premature failure. Check all AC power to the opener for proper hot/neutral/ground configuration. If you suspect spikes or brownouts, have that checked out too.
  • Thanks. I did 1 & 2, assumed 3 and finally did 4. The plastic on the unit degraded so bad I had to throw ALL of the housing materials away. The whole unit was exposed and I had the circuit board hanging from the metal housing using zip ties. I was just hoping the back of the board wouldn't short on the metal frame. It worked like that for 2 weeks until I could buy and install my new Chamberlain. None of the capacitors looked bad but the heatsink was way too hot when the light was on. Thx for the help. – Big D Sep 21 '18 at 2:40
  • @BigD, you're welcome; glad you got it sorted. – Brock Adams Sep 21 '18 at 3:45
0

Has it been like this for years? It sounds like you have hot on both the hot and neutral of the plug to the opener. Which results in zero voltage potential across the plug when the light switch is turned on. Try a plug in tester in the outlet to verify that it is wired correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.