1

Was trying to install a new light switch and the ground wire came in contact with the hot wire. There was a spark, and I believe shortly after that the hot wire is no longer hot.

Circuit breaker in the panel did not trip, and other loads on the circuit AFAIK are still working! It is just the hot wire for the light that is now dead.

Any tips on troubleshooting this?

Thanks!

  • 2
    Double check the breakers - breakers can trip without LOOKING like they've tripped. Check each one and make sure it's actually firmly in place. If it tripped it'll be kinda loose, and you'll need to shut it all the way off then on again. – The Evil Greebo Aug 16 '18 at 18:11
  • Thanks for the tip, I double checked and it's definitely in the on position. As mentioned other loads on the same circuit are still operating, which is why I'm really confused what could be the cause here... – Robbie Aug 16 '18 at 18:15
  • 1
    Is the hot wire fed directly from the panel or is it fed from another light fixture or receptacle? Check that fixture / receptacle – mmathis Aug 16 '18 at 18:16
  • Welcome to StackExchange. We get one of these a day, and while posters don't often follow up to confirm, what we tend to expect is the house was wired with backstabs, and one of the backstab connections failed when the circuit was overloaded (or just heavily loaded). They are notorious for that. Circuits are usually in strings (sometimes in trees) so it's either at the first failed box, or the last working box that is closer to the panel. It won't be in the wall wiring. – Harper Aug 16 '18 at 18:39
2

Thanks to everyone for the helpful hints. mmathis and Harper had it spot on: upstream was an appliance and I immediately noticed it wasn't working. Sure enough it was connected to GCFI outlet that was tripped, so I just reset it.

Thanks again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.