2

enter image description here

Having trouble Hooking up a new fan. Fan came with light kit and remote control. I have two switches on the wall. One for light, one for fan control. I have two powers and a neutral coming out of the ceiling. The light kit has 3 wires with a clip, and then a red and a white. I capped one of the powers coming out of the ceiling, and hooked up the other power to the red. I tied the grounds together as well (the picture doesn’t show that though). Still doesn’t power on. Can anyone assist?

enter image description here

See attached. The directions aren't even correct though. It states the fan comes with a white wire with red label, mean while it's a red wire with white label.

Any help is greatly appreciated.

  • 2
    You have in your pic a white wire hanging there loose. What is that? – The Evil Greebo Jul 24 '18 at 14:46
  • Do you have a non-contact voltage tester? Is the wall switched on? Is the breaker in the panel switched on? – Jim Stewart Jul 24 '18 at 15:34
  • The white wire is actually a ground wire. It has some white paint on it. I fully grounded everything though and hooked up the fan and it still doesn't work. This picture is just showing how I have it hooked up. Both wall switches are on. Yes breaker switch is on. I tested the hot wires and both showing power. – Lsinger Jul 24 '18 at 15:42
  • Ok so you have two hot wires - from two switches. One is connected, one isn't. Are you sure you got the right wire? Can we get pics of the switch wiring? – The Evil Greebo Jul 24 '18 at 15:46
  • BTW this is a good question that deserves upvoting! – The Evil Greebo Jul 24 '18 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.