2

My AC recently (I think, it's pretty new, possible I just didn't notice before) started making a whooshing noise. It sounds kind of like a sudden gust of wind, but it repeats every few seconds. Another way I can think of to describe it: imagine a PC cooler running relatively silent, but still being able to hear it. Now imagine it increasing its RPM noticeably for just around a second. Now imagine it doing this continuously.

It's a Whirlpool split type 12k BTU.

It also doesn't result in air being blown faster but, when you can hear it, if you stand in front of the indoor unit, air stops coming out for like half a second on just one side of the unit. Like the unit "chokes".

Things I've noticed and done:

  • efficiency doesn't seem to be affected, it still cools very well, but the sound is annoying.

  • it only seems to happen on higher temperatures. For example at 24 and 25 C. Any lower and my unit will start blowing out more air as well, which seems to result in a steady stream of air uninterrupted by whooshings.

  • if I lift the front panel, revealing the filters, the phenomenon stops! I thought something might be pushing on the filters, or that it's not closing properly, but I can't see any issues...

  • also, if I remove remove the filter on the offending side, it doesn't happen even with the front panel closed.

  • it doesn't always happen. Sometimes I run it for hours with no annoying sound, other times it starts a few minutes after turning on the AC. Sometimes it stops for a while.

Any ideas? I tried recording the sound but my phone doesn't really allow you to notice it when it occurs. I can try again if you think a recording would help.

  • Does this "wooshing" happen when the AC is set to only run the fan, not the compressor? – ThreePhaseEel Jul 16 '18 at 22:18
  • @ThreePhaseEel no, it doesn't seem to be affected by that. – IVlad Jul 17 '18 at 7:14
  • At least as far as I've noticed. May I ask why? – IVlad Jul 17 '18 at 7:19
  • 1
    That limits the scope of the problem... – ThreePhaseEel Jul 17 '18 at 11:40
  • Can I assume that if the air coming out is cold and condensate is created, then the compressor is running? Because that happens and the sound is there. – IVlad Jul 17 '18 at 14:52
1
+100

"If I remove remove the filter on the offending side, it doesn't happen."

This tells us that it is an Airflow Issue and the culprit is in the filter mechanics.

I am guessing you recently changed filters - perhaps to a new brand or type. Is the filter installed in the correct direction of Airflow - an Arrow on the side should point the way..

I am thinking your filters are the wrong type. The filter is not allowing enough flow (apparently a tight fit) and as the suction (vacuum) builds up the filter moves and eventually it is in a position to allow more air flow and you get the whooshing sound of air passing either around the filter or surprisingly through it.

You can verify the filter brand and type recommendations of your unit - or compare to non offending side - perhaps non-offending side fits loosely and offending side fits more tightly in the filter slots..??

  • 1
    That's my thought too. But I can't see anything wrong: they are installed right, the two sides have the same type and size of filter, I tried switching them around, same thing. They're the filters that came with the unit. It's a bit tight when pushing them in, but not overly so. I guess I'll have to get someone to come over and take a look... – IVlad Jul 21 '18 at 20:27
  • @IVlad Based on your comment, I dont understand why is this marked as an answer ? I am facing the exact same problem and my finding is exactly the same as yours - how did you fix this ? – happybuddha Oct 25 at 21:48
  • 1
    @happybuddha I accepted what seemed like the closest answer at the time. It mostly went away on its own, doing it less and less as I kept using it. Then I also noticed a stale, "dusty"-like smell, so I thought I'd clean the unit. I sprayed the fins and also the blower fan with some AC cleaning liquid, then hosed both with water (from one of those pressure hand pump water sprayer things, so you need pressure). A lot of these black dots came out of the blower, kinda like how pieces of rust fall off if you rub rusted metal, but these were black. Kept repeating until no more came out. – IVlad Oct 25 at 22:06
  • 1
    I'm not sure what they were, and I didn't care to touch them to investigate. I'm guessing some kind of dust buildup, but I have no idea how so much got in within only a few months and clean filters all the time. Anyway, no more sound since then and no smell either. I'd suggest being careful if doing this, not to get water into any sensitive components. I focused mostly on the middle, staying at least ~5 cm away from the sides, to avoid water getting into the motor and whatnot. Most of the gunk came from the middle anyway. Disclaimer: I'm not a pro, I winged it, your mileage may vary. – IVlad Oct 25 at 22:10
  • 1
    Here's the kind of water sprayer I mean: amazon.com/Sunnyglade-Sprayer-Pressure-Sprayers-Pressurized/dp/… I got one with an adjustable nozzle, that went from "straight line" to "wide spray". I had it adjusted to about a 90% straight line, the wide adjustment seemed to be less efficient at dislodging the dirt I guess. Sprayed the blower as I rotated it with my fingers. Was tedious, but it definitely got everything pretty clean in the end. – IVlad Oct 25 at 22:14
0

it's water trapped in the back. Tilting it drains the water or at least partially empties the puddle to the point it doesn't "slosh" from the big fan blowing over it. The temp and humidity outside greatly affect the evaporation rate of the condensation, which explains the sporadic nature of your observations, as sometimes the coils will dry before they drip or puddle up.

possible solutions:

  • Keep it a bit tilted, as long as it's secure it will work fine like that
  • Hose out the back really well, it could have a clogged drain channel
  • carefully open the back when noisy, find the puddle, and drill a small hole by it
  • But condensate is always dripping and the coils are wet. Can it still puddle in that case? Also, how would I hose the back and find the puddle? It's a unit mounted on a wall... – IVlad Jul 18 '18 at 6:10
  • 1
    I might agree with water being part of the cause if the condensate drain was plugged but then it would be leaking inside. – Ed Beal Jul 19 '18 at 20:05
  • if you can't get to the back, your options are limited. If it's dripping, you know for sure moisture is building up and not evaporating on-the-fly, which supports my puddle hypothesis. – dandavis Jul 19 '18 at 20:22
  • @EdBeal: if the OP's noise is what i'm imagining, its from a "pond" with high wind across the surface that splatters and runs back into the pond. It's entirely possible that it would still drain approximately as-designed because silt layers evenly, so the front is simultaneously barricaded. In my case it was a mass of rotted leaf fragments that more-or-less raised the floor and blocked the channels. I would expect that if OP's unit were tilted in, more than the usual amount of condensate would gush forth. – dandavis Jul 19 '18 at 20:29
  • 1
    Also, does this explain why for a half second there's no air blowing out on just one side while the sound happens? Like the air intake gets blocked or something. Any why opening the front panel or removing a filter seems to fix it (or at least significantly reduce it, I didn't run it like that for very long). – IVlad Jul 19 '18 at 21:31
0

I believe one of your blower fans or squirl cage blowers being the most common I have seen. Has either had the hub break I have one of these on my desk right now waiting for a new "fan" , this is rare but happens or the set screw has loosened the spring clip or other securing method of locking the fan to the motor and the fan is spinning loose. When you open the chamber there is very little load so the fan spins , close it up and as pressure builds it breaks loose, I think this is the cause of the "whooshing" please look at this possible cause quickly as if it is the cause the free spinning on the motor shaft will damage the fan and the motor, it may work ok but will get out of balance and vibrate. Hope this helps. I apologise I was kind of thinking of this when I commented and got called away and did not finish my thought.

0

My air con (Samsung split system) was making a whooshing sound for the past 12 mths and getting worse. I thought I was pretty good and regular at cleaning my filters but have discovered I'm not as good as I had thought. I was vacuuming them clean but noticed they were still lookinga bit grey so i scrubbed them in hot soapy water and now haven't heard this noise for over a week now. Hopefully, problem solved.

  • Hello, and welcome to Home Improvement. Thanks for the answer; keep 'em coming. And, you should probably take our tour so you'll know how best to contribute here. – Daniel Griscom Jul 4 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.