1

Need some help diagnosing a problem. My very old central AC unit isn't working. It's just AC and about a year ago I connected a C-Wire to the air handler when swapping the thermostat for a wifi thermostat. I posted pictures in a question I asked at the time here Where do I attach C-Wire in this old Rheem Air Handler

Everything was going fine until a few months ago. The thermostat display cut out. I put an older thermostat that doesn't need a c-wire on and that didn't work either.

I had reason to believe that the wire might have been cut and was going to run a new wire once it's cool enough in the attic to work up there with a mask on but in the meantime I checked the voltages on the thermostat wires and now I'm not so sure it's cut.

These are the voltages I read:

  • RC to G 6.63 V
  • RC to C 9.8V
  • RC to Y 9.8V
  • Y to G 2.1V
  • Y to C negligible
  • C to G 2.8V

Anybody have any insight into where to go next?

  • Can you get us voltage readings at the air handler end? (especially RC to C) – ThreePhaseEel Jul 6 '18 at 3:45
  • @ThreePhaseEel It's tough it's been very hot up there. Using the pics from the linked post can you tell me exactly where you'd like to see readings from? That would help a lot so I don't have to spend too much time in the hot attic. – OrganicLawnDIY Jul 6 '18 at 4:17
  • The yellow and brown wires going from the air handler to the thermostat wiring in the first photo in your other question would be a good place to start. You should be able to back-probe the wirenuts without too much difficulty... – ThreePhaseEel Jul 6 '18 at 23:00
2

I am going to take a stab at this but keep in mind I am a control guy not an HVACR guy.

First let me say a thermostat is nothing more than a set of switches. Your RC is the source side of the power, your C is the return, G and Y turn on your fan and compressor respectively. It doesn't get any easier than that.

So what we want to do is isolate the problem. First we need to take a voltage reading at the transformer (not the thermostat). In order for any voltage reading mean anything the Common side of the transformer must be grounded. Looking at your previous post I can see a ground lug at your top right. That's where we take our reading. form the xfmr (transformer) Common post (C) to the ground lug. You should be reading zero. Any other reading and you need to ground the C to the ground lug.

Now that that is done you need to take a reading at the xfmr's secondary side. It should read 24VAC between the C and the RC, and it should read 24VAC from RC to the ground lug. If you don't get 24VAC then you have a bad xfmr.

If you do get 24VAC you then need to move to the T'stat. Take the reading between the RC and C. If do not get 24VAC there you know it's the wiring between the Air Handler and the T'stat.

If you do get 24VAC then you have isolated your problem to the T'stat and beyond. If you take a small jumper and touch the RC to the G you should here the fan come on, and if you then touch it from the RC to the Y you should here the compressor engage. Now set the T'stat so that the AC will come on automatically. Watch and observe, does it work?

Now you have totally isolated your problem. If both the fan and the compressor come on, the problem is in your T'stat. If either the fan or the compressor doesn't come on then you know you have some other problem down line from the T'stat and that is when I would call a contractor for help.

The problem with your initial readings is that they only show you know how to use a meter. Without the secondary side of the transformer grounded you have no reference, so all you are reading is a floating voltage. I am not saying the system will not work with out a ground. I am saying you can't take any meter readings to analyse you system.

So go through and isolate the problem. Then repair or replace.

Good luck.

  • Thank you that was very helpful. It might be cool enough to check today. If I look at the wiring diagram I can probably figure it out but just in case can you dumb it down by pointing out what to check the rc in the pictures if possible? Is it still a chance there's a cable? I already ruled out thermostat by trying a known good. – OrganicLawnDIY Jul 6 '18 at 18:39
  • @OrganicLawnDIY - I really can't switch between these two questions and try an point things out (too much for my brain), but look at the diagram picture and find your wires from there. If you think it is the cable than take a reading at the thermostat on the R and C conductors, if C is grounded you should be reading 24VAC. Or disconnect them at both ends, twist them together and run a continuity test on them. – Retired Master Electrician Jul 6 '18 at 19:03
  • @RetiredMasterElectrician You're a faster typer than I am. – Ken Jul 6 '18 at 22:11
2

What this looks like to me is that your 24VAC transformer is not functioning properly.

C to G should be 24VAC - your reading is what looks like an induced voltage - where your wire just kind of runs along an AC wire somewhere and picks up an induced voltage from the other wire.

Since you have said you installed the other Thermostat with no C wire required and it does not work either lets just assume your C-wire scenario can be left out of the equation and the fact you read 2.8 VAC is not caused by a broke or loose C Wire.

Causes of a poor functioning transformer: 1: Transformer is bad. 2: Input Voltage is not correct. 3: Partial Short on Secondary side (This is actually similar to item 4.) 4: Hi Current Draw load on secondary.

So the question now is what is causing that situation.

Determine if you have good incoming voltage to the Transformer or Bad incoming voltage.

First measure your Voltage at the TB where you have L1 / L2 on your diagram (from your link) - you should measure ~230VAC if this is under ~200VAC , using an Analog Volt Meter or a Digital Meter with Lo-Z measure from L1 to a Neutral (or Ground) and from L2 to a Neutral (or Ground) [The Ground Lug is fine) - your reading should be ~120VAC.

Result 1 If your reading is less than 108VAC on either line you are browning out on one line, and there are two more tests I will need you to do in order to find the culprit.

Since I do not know you from Adam and do not know your skill level I will suggest an easy but unconventional method to identify the problem.

You probably have a Dryer in your home - you will need to unplug the dryer and test at the receptacle from L1 to Ground or Neutral and also from L2 to Ground or Neutral - your reading should be ~120VAC for each L1 and also L2 [230VAC between L1 & L2]. If the reading on L1 and L2 is low at the dryer you have an issue with power coming in to your home on which ever line [L1 or L2] that was low. Contact your Power Company.

If the reading at the dryer is fine and your power at the AC Transformer L1 and L2 one or the other are low - your incoming power to the home is correct - However your circuit breaker for your AC is probably defective and has a higher than normal resistance causing the voltage drop in one or the other line. Replace your Circuit breaker for the AC System. This could be any where from a 60 AMP breaker to a 100amp breaker.

If All of the above is fine and no issues: Your secondary of the transformer might be either under a heavy load or partially shorted.

Determine if the Transformer is functioning.

Disconnect the Yellow Transformer wire from the RM contactor (per your diagram in the link). Disconnect the 2nd Yellow Transformer wire from the Wire nut it goes to - again looking at your diagram provided.

With out shorting the yellow wires to anything - measure the voltage across these two yellow wires - Do not touch them with your fingers it is AC and you will get a shock or electrocuted. The voltage should be ~24VAC as per your diagram.

If the incoming voltage was fine and normal and the Transformer secondary voltage is low - for example ~22VAC the Transformer will need to be replaced. This Transformer is most likely a 10:1 probably 9.5:1 wound meaning divide the Incoming line voltage by the high number and that is what your secondary voltage should be. Sometimes a Xformer will mark the ratio on it.

If this measurement is ~23.5Vac and above the xformer is 'working'.

We need to load test it. Typically a xformer will fail on low voltage but can fail on load as well - if they fail under load they generally measure lower than rated voltages .

There are three possible load failures for a xformer : 1: You have a partial short or a heavy load draw that is in the circuit. (partial short in your case should be more likely unless you have added stuff and failed to upgrade to a heavier duty xformer).

2: Transformer fails under load because it is under rated for the load applied to it. Adding items to an AC system - for example other items that draw from the 24VAC off the xformer multiple t-stats, dehumidifiers etc etc .. this is a situation created by the additions and the xformer might only be rated at .5Amp or 1Amp. Upgrade the Transformer.

3: More rare scenario is to have proper voltage coming out, nothing partially shorted on the secondary and nothing wrong with the load. The transformer has overheated will fail on load , as I said this is more rare but possible.

Determine if there is a partial short on the secondary.

Connect your yellow wires back up - however disconnect in turn one circuit at a time that is connected to the yellow wires and see which one will cause your voltage to become normal ~24VAC - when that occurs you have found the circuit that is loading down the power of your secondary and you can troubleshoot that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.