1

I was cleaning the dishes and suddenly the hot water abruptly stopped flowing and was left with only cold water flowing. I checked the hot water supply line and it still worked. I took apart the lever with the cartridge and hot water wasn't flowing up to that point either so I assume the issue is in the supply line for the faucet? The brand is Grohe, model # 30213DCO.

This is a link to the manual: https://cdn.cloud.grohe.com/tpi/1000/1900/1950/1956/1956824/original/1956824.pdf?_ga=2.225100888.378557502.1525614592-455172165.1525614592

Is there any way to fix this??

  • What's the pipe made of? how old is it? I had the hot water line to my kitchen sink with calcium and iron deposits; galvanized pipe. Solution was to replace last 6 feet of pipe. – Wayfaring Stranger May 7 '18 at 20:14
2

Turn off the hot water valve under the sink and remove the hot water hose to the faucet. Put the end of the water hose into a pail and turn on the valve slowly. If the water flows freely, then the problem is within the faucet. If it doesn't then you have a blockage in the water hose. Either try to clear it or purchase a new hose. If it flows freely, then you should disassemble the faucet in accordance with the diagrams in the manual and look for some kind of blockage or a damaged part.

  • Edited my post to show a picture of the supply lines. I'm not sure they come off. – rdg515 May 7 '18 at 0:10
  • with the hot end disconnected from the faucet and hot only valve open, can you blow air from the faucet outlet out the hot line & hear it? (would probably have to turn off cold valve but keep it connected). The problem could be at the hot on off valve – noybman May 7 '18 at 1:13
  • I did actually take the cartridge out which has both the hot and cold valves. At that point the cold water flowed freely through where the cartridge, valve, and single handle used to be but hot water didn't get there at all. – rdg515 May 7 '18 at 10:36
  • I will try blowing some air through there anyway tonight to see if I feel it on the other end. Thanks for the suggestion. – rdg515 May 7 '18 at 10:37
  • Well I tried blowing air throw the line but the pressure just built up (the valve was off) so I think that's where the issue is. I called the manufacturer and they said to just try to exchange it. – rdg515 May 7 '18 at 13:37
0

Given the manufacturer's recommendation to exchange the unit I think I have my answer. I would've liked to jam a wire coat hanger up the supply line but I have none in the house. Air compressor didn't push any air through the line and the line is soldered on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.