4

So, my wife was using the hair dryer in the bathroom, connected to the GFCI plug when the power to the bathroom plug goes out. I toggled the circuit breaker on/off, still not power. Suspecting the GFCI outlet is bad, I replaced it with a new one, and still no power to the plug and all the other outlets that it feeds. Did some basic troubleshooting using a light tester and a volt meter and noticed that there is no volatge detected between the Hot (black) and Neutral (white) wire. however, there is voltage between the Hot and ground, and surprisingly voltage between Neutral and ground.

So jut to make sure I have my facts straight. In a good circuit, if I place a light bulb between Hot and Neutral, the light should come on. The light bulb should also come on if I place it between the HOT and ground. The light should NOT come on if I place it between Neutral white wire and the ground.

Do I have my fact straight? if the Neutral and ground turns my test light on, does this mean I have a short somewhere? If there is a short, wouldn't the circuit breaker go off?

Is there some kind of device that can help in troubleshooting where the short is?

Thanks.

  • You have an open between the neutral and the breaker box. – Norm Apr 30 '18 at 21:46
4

Before I explain my answer, turn off your circuit breaker! If the wires are truly switched, there is a hazardous shock/fire hazard present and you need to turn off the circuit breaker right now! If the options below don't resolve your situation, call an electrician for help. The problem you're describing can be very dangerous.

There are two possible scenarios here.

1) The receptacle circuit hasn't changed - If you haven't changed anything (wiring, additional receptacles, new receptacles), then it sounds like there is a short to ground. Your circuit breaker should be tripping though, which is odd. You will have to check the wiring to and from all receptacles and the load center.

2) The receptacle circuit has changed - I believe this is the most likely scenario. Have you replaced wiring or receptacle in that circuit? Keep in mind that something you changed that you thought was on another circuit may be connected to this one. Check all of your connections from the load center to the receptacle.

To answer your theoretical light bulb question, you are correct. A standard incandescent light bulb (not LED) will turn on if placed between hot/neutral, neutral/hot, and even hot/ground, ground/hot. It will not work with ground/neutral or neutral/ground because they have the same voltage potential and therefore can't carry current (V=iR). Please note that although it would work between hot and ground, this is a code violation and is very dangerous because you will be passing current through the grounded enclosures and you will also be creating a shock hazard.

You can test receptacle wiring with something like this: Receptacle Tester. However, this will only work if the circuit has power, which as you pointed out, your GFCI keeps tripping.

  • 8
    Option 3 - the neutral is broken somewhere on the way back to the panel & there's another load on the circuit which is "powering" the broken neutral. – brhans Apr 30 '18 at 16:37
  • 1
    This is true. I should have written that the two options I listed were the ones I thought were most likely. – EEKeefe Apr 30 '18 at 18:49
  • Thanks all for the comments. I can now see how I am getting the volrage on the netural. I hope I can isolate it to a faulty plug/load on the circuit. I wonder, is it possible that there was a meltdown and short within the wire itself, somewhere inside the walls?. Is that a common thing?.. in which case I don't see how I can trace the wire or run a new one through the wallls in an oddly shaped 3 level split home. – MazDama May 1 '18 at 17:25
  • This is possible. If the wire is undersized for the circuit, an overload condition could have melted the wires. Try using a DMM to test continuity between line, neutral, and ground. Ground and neutral will have a very small resistance between them (if your DMM picks up on it). Did you change the circuit recently? What size wire is on the circuit, and what size breaker do you have? If you have a 20A breaker on 14AWG wire for example, that would be a problem. – EEKeefe May 1 '18 at 20:04
2

As @brhans noted in a comment to the other answer, your problem is very likely an open neutral on this circuit.

You have another load on the circuit, past the open, which is turned on. The voltage you are seeing on the neutral wire is conducting through that other load from the hot. Your voltage tester is detecting voltage without drawing current so the resistance of the other load is not seen.

Try disconnecting/turning off all other loads on that circuit. This should make the neutral voltage disappear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.