0

Upon starting the heat cycle the inducer motor spins up then shuts down it does this sometimes 3 or 4 times before the burners lite. Sometimes even after the burners lite it seems to shut down prematurely.

I have replaced the flame sensor and the air pressure switch to no avail.

York furnace. model - gy8s080a12uh11c

Video of issue. Problem starts at 30 second mark.

  • I suppose the blower fan could get over-frictiony and shut down from thermal fuse, but I've never seen that. The trouble is always the air pressure switch; which you fix til spring by putting an alligator clip across the leads - and monitoring CO yourself. – Wayfaring Stranger Apr 19 '18 at 18:46
  • When I do that the burners never come on. model - gy8s080a12uh11c – Daniel Apr 19 '18 at 20:38
  • video - youtu.be/AC0b9u6NlMs issue starts at 30 second mark. Turn the sound on. – Daniel Apr 19 '18 at 21:01
  • Can you run the fan by itself? This would help to troubleshoot the blower as a potential problem. Has it been oiled in the last year? Could be overheating. – Jeff Cates Apr 20 '18 at 4:42
  • Have you tried replacing the run and/or start capacitors? They're relatively cheap and easy enough to replace. – BillDOe Apr 20 '18 at 20:27
2

First off, it is the draft inducer motor that is turning on then shutting off, not the blower. There is no possibility that it is the flame sensor or the pressure switch since neither items had been called for yet. Order of operation: 1 thermostat calls for heat 2 inducer motor is called for and starts spinning 3 draft is proven via the pressure switch. If the pressure switch was bad the motor would just keep spinning with no ignition 4 igniter will ignite 5 gas valve will open and burners will ignite 6 flame sensor will complete circuit to ground via flame rectification. If it doesn’t sense flame it will stay lit for about 3 seconds then go out. 7 blower will come on. Your furnace only got to step 2 so the problem is before that. Check for voltage at the inducer motor. Best to use alligator clips and see if voltage drops out when the motor disengages. If voltage stays constant the problem is in the motor. If voltage drops to 0 then your problem is elsewhere. Jumper the W and R thermostat terminals at the circuit board to eliminate the thermostat or thermostat wires as the problem. If it is still happening then the problem is either the circuit board or a loose wire between the circuit board and the inducer motor.

| improve this answer | |
  • I checked the voltage at the inducer motor and it was dropping off to zero.<br/> I then took the thermostat and its wiring out of the loop like you stated above.<br/> I then tested it for an hour or so, taken the leeds off and then back on. <br/>The inducer motor ran fine.<br/>I have replaced the thermostat 3 times in the last 6 months all three did not fix the problem. I believe the issue is with the thermostat wiring. <br/> Will replace that and reply back.<br/>THANKS! – Daniel Apr 25 '18 at 15:33
0

The problem is more than likely not your board. It's the inducer motor, more specifically the start/run capacitor. Try removing the capacitor, shorting it out across both terminals and then making sure the resistance is within tolerance. If not replace the capacitor.

| improve this answer | |
0

It's a cracked heat exchanger. Check the flame sensor. Take wire leads off of it and alligator clip the wire leads together and it should kick on. Watch your flames because they are liable to shoot right back out at you.

| improve this answer | |
  • 1
    Hello, and welcome to Home Improvement. Thanks for the answer, but would you tell us why this would be true? And, you should probably take our tour so you'll know how best to contribute here. – Daniel Griscom Nov 5 '19 at 22:25
0

I appreciate the comments from user76830 to understand the firing sequence. I tried his troubleshooting suggestions with everything okay. I have a Goodman GNH80904BNAA. Having the same problem as described (Inducer motor kicks out immediately at start). New control board did not solve the problem. Status light goes off when problem occurs and resets (light on) for next try.

I tried bypassing the pressure switch. Inducer starts every time with both switch disconnected (get 2 blink warning for open pressure switch) and switch bypassed (get 3 blink warning for stuck closed pressure switch). So I supposed there was a problem with the pressure switch. With the pressure switch disconnected, on operation of the inducer motor, I sometimes got a resistance of 400 ohms and another time got 1.5 ohms (Correct, low resistance circuit) so I figure the contacts in the pressure switch are dirty or worn and the high resistance (poor contact) is faulting the control board. So, a new pressure switch for me!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.