12

Summary: I have this wiring situation in my home. I gather it's not up to modern code, and I experienced why it's bad (got shocked), but I don't understand why (physics/electricity) it happened.

two phases feeding two switches; switches share a neutral

In the diagram you can see that there are two phases which end up in the same lightswitch box, side-by-side, and the two switches happen to share a neutral.

These two switches happen to be on different circuit breakers, on different subpanels. I happened to turn off the breaker going to the outlet (was swapping out the hardware), and found that wires coming in from the 'top' of the box were still live (and in a weird way, with the white wire measuring 119V to ground, and the black wire measuring 113V to ground, and the two wires measuring 0V between them) and capable of a full-voltage shock.

How/why does electricity flow from the 'white, with tape' wire through to the neutral, and into switch 1, and then into the black wire on the outlet?


For what it's worth, I see that I can fix this by swapping the Add-On switch with Switch2, and then sending the neutral from phase 2 over the white-tape (or black) wires into the other box.

  • 1
    Why is there a neutral on your 'Switch 2'? – brhans Apr 10 '18 at 0:50
  • Are there any ground wires not represented? – Machavity Apr 10 '18 at 0:54
  • 1
    @brhans These are GE/Jasco Z-Wave switches that require a valid neutral to function. – Phrogz Apr 10 '18 at 1:02
  • @Machavity Yes, ground wires a-plenty, in every wire run, merged together in each box, and hooked into every switch and the outlet. – Phrogz Apr 10 '18 at 1:03
  • 2
    Sorry, that diagram is artful but it's killing me. Fixing it to match your description. Also, do you care how many codes this violates? Are you amenable to a code-compliant fix? – Harper Apr 10 '18 at 2:16
20

There's a rule to prevent that shock

In a multi-wire branch circuit (which shares neutral), Pigtail neutrals. This is why: so you can remove any device for servicing without severing the neutral that other hot wires are depending on.

Set aside, for now, the fact that this isn't a MWBC and is, in fact, a disaster.

Consider the neutral above the receptacle, to the wirenut, and on to load 1 and the two smart switches. What keeps this neutral near 0 volts? Is it the appellation 'neutral'? Is it the white color? Nope. What keeps it near 0 volts is that it's tied back to neutral at the panel. Which you severed when you removed the receptacle for servicing.

Now, absolutely nothing keeps the neutral near 0 volts. It would "float" at any voltage, vulnerable to inductive or capacitive coupling like any floating wire. Except for switch 2. Switch 2 is trying to power itself. It is trying to take power off the "LINE" wire from panel 2. It is returning that power via the "neutral" from panel 1, which lifts that neutral to 120V, as I show in the second illustration here. Your removed outlet is the X, and that's where you put your hand.

Now let's start into the grocery list of defects here.

Do not mix sources from two different panels

Don't even mix grounds. Normally, grounds are the one thing you can web everywhere. But even the rules for retrofitting grounds don't let you mix grounds out of two different panels.

Mixing neutrals out of two panels is way past wrong. Mixing hots out of two panels is insane. You just don't do that. Ever.

It's not illegal to have supplies from multiple panels transit the same raceways, but they never serve the same loads.

Do not mix neutrals - except in properly designed MWBC

The above notwithstanding, ground is a big spiderweb, but neutral is not - neutrals must be fastidiously kept with their partner hots. There's a stupid-simple reason for this: neutrals don't have breakers. The only thing protecting a neutral from being overloaded is the fact that it only returns power for its one hot (or carefully chosen and balanced several hots, in a Multi-Wire Branch Circuit, where it only returns differential current. Damn, MWBCs are fun.)

Multi-wire branch circuits must have common maintenance shut-off, i.e. a 2-pole breaker that guarantees when you shut off an MWBC leg for service, you are shutting off all legs.

A fairly recent (2011) NEC rule which also aims to solve the problem you just had. This works belt and suspenders with the "pigtail neutrals" rule.

Regardless you need more experience to be playing with MWBCs.

Currents must be equal in each cable or conduit

It's difficult for geeks to understand this, because they are used to thinking DC. AC creates pulsating magnetic fields. As long as all wires run together, the magnetic fields cancel each other out. However, if they travel a loop, the inside of the loop becomes the core of a transformer. If you've ever torn one down, you know the core is inexplicably a stack of thin steel plates laminated together with some sort of lacquer. This is to arrest "eddy currents" so as to prevent eddy current heating within the transformer core.

That eddy current energy can be considerable, which is why Code talks so much about it.

The way you avoid this is, draw your drawings with all conductors in a cable or conduit drawn close together, and space between all cables and conduits. If your drawing encloses an area, as your drawing does, then your currents are almost certainly unequal. When I colored the above drawing gray, I should have left the center blob white, just to make that clear. If your drawing looks like a tree, then currents must be equal since there is no other possible route. You're all set.

Fix 1: Feed everything from the left circuit

In this case we just cut the right power cable. SNIP! And it's gone.

While I was writing this, ThreePhaseEel described this one.

Fix 2: Feed load 2 from the right circuit

In this case we swap switch2 and the add-on and sever the neutral connection in the left box. The add-on communicates only with the black-red-white cable from supply 2.

enter image description here

Note the Invisible Wall between the circuit 1 stuff in the left side of the switch box, and the circuit 2 stuff on the right side. I am surprised the remote switch doesn't need an always-hot, however if needed, it's in the bundle as a spare. Also separate the ground for that extra cable - that'll make it rather obvious to the astute observer that this is served from a different circuit, since every wire in the cable goes to one device.

  • Thanks for the in-depth discussion. Great diagram hackery, BTW. :) – Phrogz Apr 10 '18 at 18:37
  • 1
    Please replace "not even wrong" with something like "way past wrong"; I know it's idiomatic but it's also regional (temporal?) so those of us who've been living under rocks might misread and try to wire neutrals from different panels together. – wizzwizz4 Apr 10 '18 at 18:56
  • @wizzwizz4 good point, done. – Harper Apr 10 '18 at 18:57
  • What would be the proper "two circuits" fix if there were a conduit between the two boxes? Should the conduit be grounded to the box containing switch #2 and insulated from box #1 except for some kind of connection between the conduit and the add-on switch? – supercat Apr 10 '18 at 20:05
  • 1
    @supercat metal conduit is a weird exception to the "separate grounds" rule, I have that in a steel building and there's just no way to separate grounds. It is just allowed. In that case either wire the same, or leave switch #2 in the left box and run 4 conductors to it since you can. Only reason I said to swap switches was too few conductors in the/3 cable. – Harper Apr 10 '18 at 21:45
10

This is actually rather easy to fix

The problem is that the light on switch 2 was routed using the hot and neutral from circuit/leg 2, while the switch itself is powered by the hot from circuit 2 but the neutral from circuit 1, creating circulating currents that can heat metal parts and cause EMI as well as a Code violation (300.3(B)/310.10(H)). Moving the light from circuit 2 to circuit 1 fixes it:

  1. Turn the power off to both circuits, then open up both switch boxes.
  2. Cap off the black always-hot and the white incoming neutral going into the add-on switch box by themselves -- they will become unused in the new configuration
  3. Take the tape off the white "hot" wire going into the add-on switch box and connect it to the switch and load neutrals in the add-on box -- it will become the new neutral feeding into this box.
  4. In the main switch box, take the tape off the white "hot" wire and splice it in with the rest of the neutrals in that box.
  5. Connect the line terminal on switch 2 in the main switch box to the rest of the always-hots in that box. This makes it so that everything on switch 2 + the add-on switch is powered from circuit 1 now.
  6. Button the boxes up then turn the power back on both circuits.

enter image description here

As to why this shocked you...

When you broke the circuit at the outlet, the current flowing back from switch 2 that was trying to power it had nowhere to go, so you got 120V between the two neutrals in the outlet box.

  • Not a bad solution. It puts another 300W of lighting on that breaker, but I need to swap out those bulbs with LEDs anyhow, which will make the additional load negligible. And then I don't have to swap the switches! :) – Phrogz Apr 10 '18 at 2:56
  • Can you detail more the "circulating currents"? Understanding how the 'current' (which I don't fully grok in AC) is flowing from phase 2 all the way to the outlet is what I'm really hoping to understand. – Phrogz Apr 10 '18 at 2:58
  • I trust this is 300W actual and not 300W "equivalent" (50W LED). – Harper Apr 10 '18 at 3:03
  • 2
    @Phrogs -- current flows out on circuit 2's hot, to the smart-switch's internal electronics, and then back from the smart-switch to circuit 1's neutral. This creates a large, magnetic-field-emitting loop (vs having current come back via the same path it left the panel on, which keeps stray magnetic fields to a minimum) that can cause all sorts of weird and annoying issues (from humming audio systems to wobbly CRTs, and even heating of ferrous parts if enough current flows through the loop). Hence, the Code requirements that current goes back to the source along the path it got to you by. – ThreePhaseEel Apr 10 '18 at 3:07
  • 1
    @Nicknamednick -- it's the intent of 300.3(B) and 310.10(H) in the NEC, at least as far as I can tell. (The Code verbiage isn't entirely clear for the common cases we encounter on this Stack, but we have long taken a strict tack with these rules.) – ThreePhaseEel Apr 10 '18 at 22:45
2

Loads typically have a much higher effective resistance than wires but a much lower effective resistance than your body or your multimeter.

Lets assume that the switches in your example are turned on or are at least somewhat conductive (electronic switches may be somewhat conductive even when turned off, NEVER trust them for safety isolation)

Switch2 is some kind of electronic switch, so it is in itself a load. With the neutral connected the current to supply the switch electronics will flow normally from phase2, through the switch electronics and back into the shared neutral. The shared neutral will easily take the current and there will be very little voltage on it.

Then you go and disconnect the shared Neutral, now the current has nowhere to go. No current means no voltage across the switch's power supply which means full voltage on the disconnected neutral wire.

Similarly the "hot wire" becomes live via switch2's power supply, then the shared neutral then load1.

What makes this so dangerous is that the dangerous voltages only appear after you disconnect the shared neutral conductor. So no matter how much you test before disconnecting you are unlikely to notice anything is wrong (you might notice a slight voltage between ground and Neutral but slight voltages between ground and Neutral are quite normal)

Other answers have said how to fix this particular instance of the problem but the bigger issue is that if someone did this in one place in your house they quite possiblly did it in other places too. EXTREME care needs to be taken when working on this installation in future.

Edit: I misread your diagram a bit.

  • And that is exactly how I experienced it: I was grabbing the outlet for a while trying to get the push-in wires extracted, and was in the middle of disconnecting the neutral heading back to the breaker when I got shocked. – Phrogz Apr 10 '18 at 13:16
1

As you surmised, the presence of the shared neutral is why the neutral is hot, even when that circuit is off. Powered switches need a neutral because they consume electricity themselves, so Switch 2 takes power from the white-with-tape and sends it through the common neutral. I don't know about code, but it's not a good idea because you expect a breaker to cut power to the corresponding neutral.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.