1

I know a lot of posts have been made on this topic, but, I have tried everything. I wanted to move my hot water tank from the first floor of my house to the crawl space. My old unit was performing well, but, the plumber I hired recommended a new unit (mine was 12 years old). Prior to replacement, my hot water worked perfectly!! We could take three showers back to back with no issues at all. Now, with a new unit, I can't even make it through one shower before it gets cold. During the one shower, I constantly turn the hot know to increase the temp until it just gets cold on me. I have taken the following steps:

  • Replaced the new HW unit with the same size (38 gallons), number of elements (2), and wattage as the old unit
  • Checked the dip tube in the new unit
  • Replaced the elements (with genuine factory parts)
  • Adjusted the thermostat to 120
  • Replaced all the stems in faucets with a one handle (mixing stems).

I have already dropped 1500 dollars on the unit and stems including labor costs. Please advise.

  • 1
    Why aren't your plumber and the heater manufacturer addressing this? – isherwood Mar 19 '18 at 15:12
  • 2
    Are you sure the new heater is set to the same temp as the old one? Is insulation an issue now that it's in the crawlspace? – JPhi1618 Mar 19 '18 at 15:54
  • 1
    More information is needed then just the same size unit. Is the new heating element a exact replacement for the old heating element, meaning does it draw the same amount of power. perhaps it cannot recover as quickly ( or heat the same volume of water as quickly ) as the older more powerful Element. Some larger water heaters have a two elements system and if you replaced it with a one element system that would be useful information to have – Alaska Man Mar 19 '18 at 16:21
  • 1
    I wonder if the thermostat was running at a higher temp even if set for 120? Other than a different temp if the wattagess of the 2 units are similar that would be the only thing other than being plumbed backwards. – Ed Beal Mar 19 '18 at 18:55
  • 1
    Why is it at 120? Was the old heater at 120? – Harper Mar 20 '18 at 22:53
2

You or the plumber must have missed something because if you had 38 gallons of hot water at the start of the shower, you would not run out of hot water during the first shower. I would re-check that the dip tube is actually hooked up to the cold water inlet and that the thermostat actually switches the power to the bottom heat coil when the top element is satisfied. If only the top element is working then only the top part of the tank will get hot giving you a short supply of hot water. Either of these 2 items could yield the problem you are having. I would check the tank thermostat first since this is the easiest to service and is more likely the problem.

  • I agree. Another thing to check would be the temperature of the heater's inlet and outlet, before and after you had "run out" of hot water during a single shower. – Daniel Griscom Mar 19 '18 at 19:23
  • 1
    +1. OP has done everything (and more so) that I'd have done on a gas fired unit. It sounds like the only thing left is the control module. There's nothing like having something come broken from the factory to screw your whole install up... – Mazura Jun 30 '18 at 0:46
2

Maybe your old thermostat was faulty letting the hot water becoming hotter, so you had a higher cold water ratio in your mixer. Just try taking your stat higher (at least 65°C) 50°C is a bad temperature as legionella can grow.
So turn up your stat both for safety and confort: you'll end up with more hot water and without risking to get sick.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.